Forum Clubic

PC qui freeze totalement et aléatoirement

Bonjour,

J’ai un gros problème depuis 5 mois. J’ai multiplié les recherches sur google, les changements de pièces et demandes de conseils et je n’aboutis à rien. Voici le problème rencontré :

Quoi : Mon pc freeze totalement. Quand je parle de freeze, c’est un freeze complet, le clavier et la souris ne répondent plus, il ne me reste plus qu’à faire reset sur la tour.

Quand : Par rapport à mon utilisation normale, je rencontre ce problème avec des jeux en flash (Farmville sur facebook surtout), des vidéos en flash (sur l’équipemag principalement), quand je joue à Left 4 Dead 2 (n’importe quand dans le jeu), quand je fais un pauvre scroll sur firefox et quand je suis sur skype et que je joue à PES en même temps. J’ai vu sur des forums des tests OCCT alors j’ai, à mon tour, testé mon processeur avec OCCT. Le résultat me surprend car il se reproduit tout le temps : en moins d’une minute, freeze total. La température est parfois à 35°c quand le PC freeze donc je ne pense pas qu’il y ait un problème de surchauffe. Cependant, j’ai commandé de la pâte thermique au cas où parce que je n’en ai pas ajouté avant de monter le processeur.

Fait jusqu’à maintenant :

  • Changement de RAM (PNY 2 X 2 Go à Corsair 2 x 1 Go)
  • Changement d’alim (d’une Advence 480W (mon oeil) à OCZ 500W)
  • Changement d’OS (de Vista à Seven)
  • Formatage bas niveau du disque dur
  • Baisse de la fréquence processeur : toujours des freezes mais le test OCCT tient plus longtemps.
  • Memtest : aucune erreur détectée.
  • OCCT :
    • Test CPU OCCT : freeze en moins d’une minute
    • Test CPU linpack : freeze au bout de 25 minutes
    • Test GPU OCCT : passe de 54°c à 104°c et tient le test jusqu’au bout. A noter que le processeur chauffe aussi mais aucun freeze.
    • Test GPU Memtest : aucun problème en 10 pass.
    • Test Power supply : aucun problème
  • Prime 95 : freeze en moins de 5 minutes
  • Mise à jour de tous les drivers via touslesdrivers.com
  • Reset CMOS
  • Retirer la carte graphique et utiliser celle intégrée à la carte mère : même résultat
  • Débrancher tous les périphériques USB et lancer OCCT : même résultat.

Matériel :

  • Carte mère : MSI GF615M-P33
  • Carte graphique : GeForce 9800 GT (que j’ai gardé de mon ancienne config qui ne freezait pas)
  • Processeur : AMD Athlon II X3 425
  • RAM : DDR3 Corsair XMS3 DHX 2Go TWIN3X2048-1333C9DHX PC3-10666, 1333Mhz, CL 9-9-9-24 (TWIN3X2048-1333C9DHX)
  • Alim : OCZ StealthXStream 500W
  • Disque Dur : Seagate 180 Go
  • 6 USB utilisés (DD Externe, Dongle WiFi, Souris, Casque, Webcam et imprimante que j’utilisais sur mon ancienne config)

Logiciel :

  • OS : Windows 7 Intégrale (j’ai testé sous Vista également et le problème se reproduit).
  • BIOS : toutes les valeurs sont en automatique actuellement. Pas de flash.
  • Everest, OCCT et Speedfan sont installés.
  • Drivers à jour.

Je suis à l’écoute de toutes vos questions et de vos suggestions.
Edité le 19/05/2010 à 19:07

Vas voir dans ton BIOS si tout est bon : Voltages, Réglages RAM, Configuration du CPU, etc.
Souvent en automatique, les réglages de la RAM notamment se règlent pas bien (notamment au niveau des timings).

Pour ma part je pense que ça vient des timings de ta RAM, car j’ai eu le même problème et en mettant les bons timings, le problème a été résolu…

Je veux bien, mais comment savoir si la valeur que je mets est exacte ? Si encore il n’y avait qu’une seule valeur, j’aurais essayé plusieurs fois, mais si je fais un par un, j’ai jamais fini.

Quand tu parles de timing, c’est la fréquence ? La valeur est bien à 1333Mhz dans le BIOS. Il y a “Auto” dans l’option mais il me montre la valeur actuelle qui est bien à 1333Mhz.

Non, c’est les chiffres 9-9-9-24

Pour avoir les timings de la RAM, tu lances CPU-Z qui et donnera aussi d’autres données pas initéressantes.
Mais pour ma part, je verrais soit :

  • disque dur en mauvais état : lancer un chkdsk
  • s’il n’y a pas de pad thermique sur le ventirad et que tu n’as pas mis de pâte thermique, ben le proc ne peut pas être correctement refroidi.

http://img594.imageshack.us/img594/9341/nouvelleimagebitmapi.png

Voici ce que m’indique CPU-Z sur ma RAM.

  • Je lance un chkdsk /f
  • Il y a de la pâte thermique mais justement en voyant beaucoup trop peu de celle-ci, à mon goût, j’en ai commandé.

/!\ C’est une très fine couche qu’il faut mettre.

Timings et frequence RAM sont OK selon CPU-Z.
Reste le chekdsk, mais c’est meiux avec les /R /B. Ou tu le fais dircetement à partir des propriétés du lecteur, puis onglet outils.
Mais la pâte thermique semble une très bonne piste.

Oui une très fine couche, aussi fine qu’une feuille de papier on va dire, on voit quasiment le processeur à travers.

Chkdsk n’a rien donné, j’ai fait un scan minutieux (il a vérifié les clusters) et aucun problème.

Pour la pâte thermique, oui il y en a une très fine couche, seulement le contact ne semble pas s’effectuer sur toute la puce. Je vais tout de même effectuer toutes les vérifications avant de l’appliquer.

Ah tiens je viens de voir un truc : lors de mon test GPU, le processeur est monté à 48°c max et aucun freeze. Lors du dernier freeze, le processeur était à 35°c.
Edité le 19/05/2010 à 20:34

S’il y a déjà de la pâte, nettoies là avant de réappliquer la nouvelle.
NB : pour cela, je te conseille d’enlever le proc de son récepteur et de vérifier, en passant, qu’il n’y a pas de broches tordues au cas où.

Chose assez intéressante (du moins pour moi) :

J’ai modifié le réglage des tensions et de la fréquence dans le BIOS. J’ai mis :

  • La plus haute valeur conseillée (c’est à dire que la couleur est en blanc) pour les tensions.
  • J’ai reglé la fréquence manuellement à 2,7 Ghz (fréquence normale du processeur).
  • J’ai retiré le cool n quiet

Quand je lance OCCT, j’ai une erreur du coeur n°2 au bout de 5 secondes. Ca correspond pas mal à mes freezes, mais je ne dis pas que c’est la même chose.

Qu’est-ce qui peut être fait du coup ?

Graph OCCT :

[Photo supprimée]

D’une manière générale, tout plantait (jeux, msn, firefox, …)
Edité le 19/05/2010 à 21:24

Bon il semblerait que ça marche après une modif toute bête :

J’ai modifié la valeur en volts pour la RAM. Je l’ai passé de Auto à 1.8V et OCCT n’a pas planté.

Cependant, je vais attendre 1 semaine avant de dire si ça marche définitivement.

haaaa… y’a de l’OC dans l’air… il l’avait pas vraiment dit… petit filou…
Si ça refonctionne, tant mieux… c’est le but !

Je n’ai rien O/C c’est bien ça le pire ! Je ne sais pas pourquoi j’ai du augmenter cette valeur, j’ai gardé les valeurs par défaut pour le reste et les switch sur ma carte mère sont en position pour qu’il n’y ait pas d’O/C.