Forum Clubic

PC qui fige sauf pour la souris

Bonjour,

Je vais vous expliqué le plus rapidement possible ce qui se passe, dans l’ordre des événements.

Tout à commencé il y a trois semaines. Je télécharge à mes risques et perils un logiciel nommé JDownloader qui est sensé contourner les restrictions des sites comme rapidshare ou hotfile. Je lance l’application, mes en file d’attente plusieurs fichiers à télécharger, et au bout de dix minutes un message d’erreur à base de numéro apparait subitement. Je tente de le fermé, et un autre puis un autre et ainsi de suite apparaissent par là suite (en tout une bonne 30ene de boites de dialogues). Le tout fini par disparaitre d’un coup avant même d’avoir l’idée de redémarer le PC.

Je suis pas certains mais il me semble que c’est à ce moment là que les freezes aléatoires ont commencé sur mon PC. Ce que j’entends par “freeze” c’est un affichage et son figé sauf en ce qui concerne la souris qui ne semble pas être affecté pour les mouvements du curseur, qui malgré tout devient un sablier lors des freezes.

J’ai donc fait avec les freeze jusqu’a il y a trois jours lorsque Antivir me fait une alerte au virus lorsque je tentais d’ouvrir SUPER. Il me disais que SUPER était infecté par Virut.gen (je n’ai pas noté la version exacte du virus, désolé). Je me suis alors empressé d’en savoir plus sur ce virus qui semble être difficile de supprimé directement car il reviens carement à la charge après formatage normal avec le CD de windows XP. Alors je boot au démarrage avec un CD de Killdisk pour un formatage de toute mes partitions (80h sur l’arborescence) de bas niveau. Heureusement après formatage, recréer partitions, et réinstalle de windows, il ne trouve plus aucun virus (le contraire aurait été étonnant ! ) MAIS mes freeze sont toujours présent, que ce soit avant ou après l’installation des mes pilotes.

Niveau test matèriels j’ai fait des tests complet avec OCCT, et un test que j’ai abandonné en cours de route (car trop longt) avec SISoftware Sandra. Mais aucun des deux me repère d’erreurs. CPU-Z et GPU-Z me donne des résultats proc et GPU normaux. J’ai aussi testé la ram avec Memtest86+ sur une pass complete sans erreurs; et par sureté j’ai aussi remplacer mes deux barrettes de mémoire par deux autres que je sais nickel mais les freezes sont toujours là.
J’ai aussi testé mon disque dur avec la suite UBCD en mode “teste de base” d’une durée de 5min sans aucune erreurs.

Voici ma config sinon:

Windows XP SP3
Intel Dual Core Duo E8600
Asus P5QD Turbo
ATI Sapphire 4850 1G VaporX version
2 x 2 Giga de ram Corsair DDR2
Alimentation Corsair VX550W
Disque dur WD Green 1.5T

Vraiment là je séche ! Si vous avez une idée pour rêglé mon problème je vous serais infiniment reconnaissant.

T’aurais pas des programmes sur des périphériques où il aurait pu se loger ?

Tes freezes semblent avoir une cause logicielle plutôt que hardware. :neutre:

Plus d’infos sur le virus ici.

Perso, je vois pas. :neutre:
Edité le 06/02/2010 à 20:17

Après le formatage complet avec Killdisk j’ai pris soin de ne pas reconnecter mes disque de stockage (DD externe) et clef Usb dans le cas oû ces derniers serait infecté (histoire de pas réinfecté le PC), donc non je pense pas que ce soit ça.

Ah sinon y a bien un truc que j’ai oublié de dire. Pendant le test assez bref de SiSoftware Sandra (que j’ai arreté au bout d’un moment car c’etait vraiment trop longt), ce derniers m’a mis dans le rapport deux erreurs quand même.

  • La premiere en ce qui concerne le rendu video “format d’affichage non disponible” pour le périphérique OpenGL.
  • La seconde en ce qui concerne la mémoire video “prise ne charge Shader nécessaire non disponible” pour periphérique OpenGL et Direct3D 9c.

Désolé de ne pas l’avoir spécifié avant.

Le truc aussi c’est quand j’ai gravé mon Killdisk sur CD, auparavent je l’avais telechargé sur le PC infecté. Est-ce qu’il est possible que mon ISO de Killdisk est été lui-même infecté et donc que le formatage de bas niveau n’est servie à rien ?!

Sinon là je suis entrain de refaire des tests, complet cette fois-ci, avec SISoftware Sandra. Je posterais le rapport si besoin est après la fin des tests.

Je peux ajouté que j’ai fais vérifier l’état du DD avec un log de monitoring spécialisé là dedans (Hard Drive Inspector, disponible sur clubic) et là encore rien à signalé, tout est ok : fiabilité, performance et error résistance à 100%.
Egalement, j’ai téléchargé ASUS Probe II possédant justement une carte mêre asus. Toutes les tentions (notamment de la CM) et températures sont dans la normal (par de fenêtre rouge quoi). J’ai passé un coup de power supply avec OCCT (ce que j’avais pas fait avec OCCT avant) en mode pleine écran pour une durée 30 minutes, et là encore aucune erreurs !

Finalement j’ai pas pût finir les tests sous SISoftware Sandra, le logiciel me faisant poiroté plus de 2 h à l’étape “bande graphique”.
Et pour finir j’ai encore passé un coup d’antivirus mais en ligne cette fois, et je vous le mes dans le mille, toujours pas de virus détectés.

J’en est marre !

Rapport Hijackthis:

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Avira\AntiVir Desktop\sched.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\VIA\VIAudioi\HDADeck\HDeck.exe
C:\Program Files\Avira\AntiVir Desktop\avgnt.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\MOM.exe
C:\Program Files\a-squared Free\a2service.exe
C:\Program Files\Avira\AntiVir Desktop\avguard.exe
C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\ccc.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\wscntfy.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\ASUS\AASP\1.00.33\aaCenter.exe
C:\WINDOWS\system32\HDDSvc.exe
C:\Program Files\RocketDock\RocketDock.exe
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = go.microsoft.com…
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = go.microsoft.com…
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = go.microsoft.com…
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = go.microsoft.com…
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O4 - HKLM…\Run: [HDAudDeck] C:\Program Files\VIA\VIAudioi\HDADeck\HDeck.exe 1
O4 - HKLM…\Run: [StartCCC] “C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe” MSRun
O4 - HKLM…\Run: [avgnt] “C:\Program Files\Avira\AntiVir Desktop\avgnt.exe” /min
O4 - HKLM…\Run: [HDInspector.exe] C:\Program Files\Hard Drive Inspector\HDInspector.exe
O4 - HKCU…\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU…\Run: [RocketDock] “C:\Program Files\RocketDock\RocketDock.exe”
O4 - HKUS\S-1-5-19…\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User ‘SERVICE LOCAL’)
O4 - HKUS\S-1-5-20…\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User ‘SERVICE RÉSEAU’)
O4 - HKUS\S-1-5-18…\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User ‘SYSTEM’)
O4 - HKUS.DEFAULT…\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User ‘Default user’)
O9 - Extra button: (no name) - {85d1f590-48f4-11d9-9669-0800200c9a66} - C:\WINDOWS\bdoscandel.exe
O9 - Extra ‘Tools’ menuitem: Uninstall BitDefender Online Scanner v8 - {85d1f590-48f4-11d9-9669-0800200c9a66} - C:\WINDOWS\bdoscandel.exe
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra ‘Tools’ menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra ‘Tools’ menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {5D86DDB5-BDF9-441B-9E9E-D4730F4EE499} (BDSCANONLINE Control) - www.bitdefender.fr…
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - update.microsoft.com…
O23 - Service: a-squared Free Service (a2free) - Emsi Software GmbH - C:\Program Files\a-squared Free\a2service.exe
O23 - Service: Avira AntiVir Planificateur (AntiVirSchedulerService) - Avira GmbH - C:\Program Files\Avira\AntiVir Desktop\sched.exe
O23 - Service: Avira AntiVir Guard (AntiVirService) - Avira GmbH - C:\Program Files\Avira\AntiVir Desktop\avguard.exe
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: HDD Information Service (HDDSvc) - AltrixSoft (http://www.altrixsoft.com/) - C:\WINDOWS\system32\HDDSvc.exe
O23 - Service: SiSoftware Deployment Agent Service (SandraAgentSrv) - SiSoftware - C:\Program Files\SiSoftware\SiSoftware Sandra Lite 2010\RpcAgentSrv.exe

Si quelque chose ne va pas là dedans dites le moi.

Ce n’est rien du tout, les drivers ne supportent pas forcément tout ce que Sandra teste.

Sinon, pour ton problème ça ressemble surtout à un soucis logiciel.

Je déplace sur la section logiciel. :jap:

Ok pour les erreurs de Sandra.

Sinon merci à toi juju251 pour avoir déplacé, ce sera surement mieux ciblé avec éventuellement plus de réponses maintenant. :slight_smile:

Je ne vois rien d’anormal dans le log d’HijackThis. Ton système m’a l’air très propre. :neutre:

Vraiment bizarres ces freezes. :confused: Si j’ai bien compris : ça l’a fait dès la première fois où tu es arrivé sur le bureau windows ?

Ok pour HijackThis.

Sinon ben mon pc je l’ai fais monter y a 4 mois, mais non, les problemes de freeze ne date pas de là. Ils ont commencer environs y a un mois. Comme indiqué en premier post, les freezes on apparement débutés après des problèmes de messages d’erreurs à base de chiffres avec le programme Jdownloader. Plus recemment (depuis quatres jours) après l’infection au virus Virut.gen et après formatage Killdisk, oui, dés le démarrage de windows que ce soit avant ou après l’installe des drivers, il fige de façon aléatoire. Si c’est que tu voulais dire en faite.

Et APPAREMMENT en mode sans echec plus de freeze, mais si je suis pas resté suffisamment dans ce mode pour en être sûr.
Edité le 07/02/2010 à 22:38

Ok, c’est plus clair. :jap:

A quelle fréquence se produisent les freezes ? A moins que ce ne soit complètement aléatoire ?

Un freeze à chaque démarrage minimum. Ensuite c’est vraiment aléatoire sans véritable cadence.

Sous le log “Hard Drive Inspector”, dans le rapport section Smart, tout est en vert (donc nickel) SAUF le temps de lancement de la rotation (Spin Up Time) qui est en jaune, dont voici le détails:

  • Valeur: 188
  • Battre: 21
  • Brut: 5558
  • Indicateur: Vie critique; Collection en ligne (online collection); attribut de performance (performance attribute); self preserving .

C’est normal ou pas ? SVP AIDEZ MOI!

Bonjour, je me permet de relancer ce sujet car j’ai a peu près (je pense) le même problème.

Depuis quelques semaines, mon PC se fige à l’exception de la souris et des applications déjà ouverte. Il n’est alors plus possible d’ouvrir des applications (explorateur internet, vlc par exemple) mais il est parfois (je ne sais pas si c’est toujours le cas) d’ouvrir les dossiers (mes documents par exemple). Il n’est pas non plus possible d’éteindre le PC normalement.

Je possède moi aussi Jdownloader mais je ne me rappel pas d’avoir eu un quelconque problème de boites de dialogue s’ouvrant comme décrit par Lock2.

La fréquence des freezes est assez variable, de zéro à plusieurs fois par jours, souvent lors du démarrage une fois l’apparition du bureau.