Forum Clubic

PC qui démarre mais écran qui ne s'allume pas

Bonjour, mon PC démarre mais mon écran ne s’allume pas, pourtant hier il marchait bien. Mon PC n’est pas neuf. C’est un écran Hp. Le clavier non plus ne marche plus d’habitude je vois une lumière qui s’allume sur mon clavier et pas là. Aidez moi SVP :frowning:

Salut,

essaie de débrancher tout ce qui n’est pas nécessaire histoire de voir si c’est pas ton alim qui est fatiguée

1)Ordinateur éteint, débranches le cordon d’alim.
2)Restes appuyé sur le bouton de mise en route pendant 3 minutes
3)Ensuite rebranches le cordon et rallumes ton pc.

Si çà va tjrs pas c’est du côté carte-mère ou alim.
A+

Non sa ne marches toujours pas :frowning: et maintenant quand je le démarre sa me fais un BIP en continue.

vérifies si ta carte graphique ainsi que ta(tes) barrette(s) mémoire sont bien enfichées. Pour ta ram essaies l’une après l’autre et changes d’emplacement.

J’ai vérifié la carte graphique, les barrettes de mémoire et j’ai changé d’emplacement la ram sa ne marche toujours pas. =/

T’as quoi comme carte mère ?

C’est une carte mère P5LP-LE

Bonjour, depuis hier j’ai exactement le même problème.
J’étais en train de jouer, et paf, BSOD, l’ordi s’éteint. Quand je le rallume, tout a l’air de fonctionner, tous les ventilos sont en route mais l’écran reste en veille. Le clavier reste éteint lui aussi, ainsi que la souris. Si je branche souris / clavier sur les prises spécifiques ( PS/2 c’est ça ? ) au lieu de l’USB, ils s’allument correctement.

Ma mobo est une asus crosshair.

Merci !

trash02, essaie de voir s’il n’y a pas une solution qui te correspondrai à cette adresse