Forum Clubic

Pc portable Toshiba Satellite L500-131

Bonjour a tous,

je viens ici pour un ami, qui a un problème avec son portable.
Je vous explique cela.

il est censé avoir un processeur t6500 2.1 ghz, ce qu il affiche correctement a l accueil de windows, mais pas ds le gestionnaire de périphérique ou la il met T4200 ( bizarre ). Je lui ai fait lancer CPUZ et everest, tout 2 affiche un T6500 a 2.1

ensuite la carte ATI 4650, se nomme a l’acceuil ATI Mobility Radeon HD 4600 Series.
dans le gestionnaire des périphérique ca apparait aussi sous 4600 Serie
sous everest il a ceci : Carte vidéo ATI Mobility RadeonHD 4600 Series.

  • Accelerateur 3D : ATI Mobility Radeon HD 4650

voila qq un a une idée sur ces problèmes svp ?

( ce serait pas un soucis d’install pour la ATI ?, pour le processeur par contre je vois pas )

Non ce n’est pas génant, ce sont juste des drivers “génériques” qui ne prennent pas en compte les spécificités du matériel (pour ma part sur mon fixe j’ai 4800 series … vu que les drivers sont communs à tous les modèles de la gamme).
Bref, il n’y a aucun soucis avec son PC, tu peux le rassurer … qu’il en profites bien :wink:

Merci de ta réponse me voila deja rassuré pour la ATI
mais pour le processeur svp ?
Edité le 16/11/2009 à 23:59

Même combat le 6500 doit être de la même famille que le 4200 … ou il dispose d’un driver générique sous ton windows.
Mais si Everest te dis 6500 alors tu peux le croire il est bien plus fiable que Windows :wink:

Salut !

J’ai exactement le même pc portable :slight_smile: dont je suis tres content :kaola:

pour la carte graphique c’est normal.Moi aussi j’ai été surpris de voir 4600 au lieu de 4650 …
Je suis passer a windows seven j’ai installer les dernier driver ati et maintenant ca affiche bien 4650

pour le processeur sous seven ca me met bien 6500 2.10 mhz partout …