Forum Clubic

PC portable Toshiba Satellite : Freeze sous windows et au boot : disque dur HS ?

Bonjour,

Je vais faire concis :
Le portable tourne sous vista 32bit.
Des freezes surviennent sous windows dès le démarrage ou aléatoire mais de manieres recurrentes. Quand le freeze survient, la souris est manipulable, mais les applications la barre des taches et le bureau sont inaccessibles.

Des freezes apparaissent aussi des l’allumage du PC sous le BIOS.
Dans les deux cas la LED du disque dur reste figée.

Les problemes surviennent sous batterie ou sur secteur.

Le disque dur est il décédé ?

Merci de l’attention qui sera accordé à mon problème
Cordialement.

salut

c’est bien le type de plantage du au DD

fait il plus de bruit quand il plante? des gratements …

C’est sûrement le disque dur qui est mort.
Alors pour le vérifier empruntes-en un à une de tes connaissances (si possible), et s’il s’avère que c’est bien ça, il ne te reste plus qu’à en acheter un autre.

Enfin un dernier truc : les portables Toshiba ne sont pas réputés pour leur solidité.
A bon entendeur…

Bonjour à tous !

Merci pour l’efficacité et la rapidité de vos réponses!

Oui il y a quelques bruits caractéristiques : quand l’ordinateur plante et que je l’éteins à la sauvage, j’entends clairement le disque dur se réallumer, signe qu’il s’est complètement planté.
J’ai l’impression que c’est corrélé aussi avec la durée de fonctionnement, puisqu’hier mon portable fut allumé pendant toute la journée sans problème et les problèmes ont survenu après 10h de station allumée.
Il est encore garanti donc direction SAV je pense, je n’ai pas l’impression que changer un DD d’un portable ne soit la même chose qu’un DD d’ordinateur de bureau.

Non, c’est encore plus simple.
C’est à dire que tu enlève le précédent du rack et tu insères le nouveau.
Enfin ça dépend des modèles après, au moins sur un fixe c’est toujours la même manoeuvre…

si il est garantie pas de question : SAV

ces probleme provienne quelques fois de nappes defectueuses : ton sav te le dira

J’ai du nouveau.

J’ai démonter, aisément l’emplacement du disque dur.
La fixation n’était pas géniale, donc j’ai désinséré puis réinsérer le disque… et dépoussiéré quelques peu.
Depuis 2 jours, plus aucun plantage !!!
Peut être que le disque était légèrement sorti de ses connexions ?!
Je verrai si cela tient ainsi, mais pour l’instant Peace le DD, sachant qu’avant il était reconnu une 1/4 au boot…

Salut à tous!

oui comme je te l’ais dit cela peu venir de la nappe : la connection c’est pareil