Forum Clubic

Pc portable: portée de la carte wifi faible

Bonsoir,

Je possède un pc portable qui se connecte à internet en wifi via neufbox situé dans la même pièce, à une dizaine de mètres de là.

Le problème est que la connexion est extrêmement lente, en théorie 54mbts en réalité l’icône wifi m’affiche 24bts ou dans la plupart des cas 18mbts, ce qui rends le surf pénible souvent de fois.

J’ai testé avec un autre pc portable, ce dernier fonctionne tout à fair correctement avec une connexion de 54mbts.

Comment faire pour que mon pc portable puisse retrouver une connexion normale de 54mbts, y’as t’il des paramètres à modifier, des essais/tests à effectuer…?

merci de m’aider

´lut,
déjà tu as quoi comme vitesse pour le net ?
24/18/54 c’est ta connexion a la box mais apres ?

tu a une carte pcmcia ou usb ? ( je ne pense pas que tu est une intergre en minipci sinon tu n’aurais pas se oucis )

bonjour,

J’ai souscris à une offre adsl , je crois que je suis en 8mégas, mon pc de bureau quand à lui indique 100mbts, et est relié en ethernet.

Mon pc portable (VAIO Sony) possède la technologie centrino, je me suis demandé si il était possible que quelqu’un utilise ma connexion (sécurisée par la clé WPA fournie par Neufbox), je voudrais pas tirer de conclusions hatives mais j’envisage rien d’autre pour le moment.

j’ai fait un test de bande passante si ça peut aider:

5230.8 Kbit/s
641 Ko/s

merci d’avance,

nico

Ba cela viens de ton portable si avec les portables de tes amis cela fontionne mieux . Les portable on des antenne wifi derriere les dalles d’ecran , ( verifie que les deux fils de ta carte wifi intel minipci (centrino) soient bien fixe , des fois , avec le transport ils se bar …et tu recoi moins bien …)

Autre hipotese : il y a quelques chose qui brouille ton wifi . A tu un mirroir vers ta neuf box ou entre ta neufbox et ton pc ?

a tu mis a jours les drivers de ta carte wifi ? ( telechagable depuis clucbic )

bonjour!

merci d’avoir épondu si rapidement, je n’ai pas de miroir ni rien qui emette entre la bobox et le portable.

en ce qui cconcerne le pilote, sony ne l’as pas mis à jour, j’ai vérifié sur le site constructeur, pour les fils c’est un pc ultraportbale et à démonter…comment dire, j’ose pas, j’ai peur de casser quelque chose…

une autre hypothèse?

merci

nico

Tu ne doit pas aller chercher tes pilotes chez sony mais chez intel ! c’est intel le constructeur de ta carte Wifi ( sinon tu n’aurais pas le logo centrino …)

Je crois que tu confonds un peu :
ton pc t’indique la connection à la box (100 Megas en ethernet c’est normal).
et si tu as une connection en sans-fil a 18 ou 24 megas a la box, et une connection internet a 8 megas, la lenteur de ton portable n’est pas due a la connection sans fil mais au portable lui-même.
donc essaie de défragmenter et de virer des programmes inutiles au démarrage.

bonsoir!

merci pour ces réponses,
euchrid=> en ce qui concerne les progs au démarrage, il n’y as pas grand chose qui puisse gêner, hormis peut être NHC mais il est là depuis la début et n’as jamais posé de problème, effectivement la lenteur est due au portable, à part la soluce de olivie je ne vois pas grand chose…

olivie=>je vais tenter sur le site d’intel, je galère un peu pour trouver ce qu’il faut, je vous tiens au jus,

merci

nico

hop,

j’ai tenté une maj du pilote mais sans effet, quand je m’approche de la bobox le débit est très bon, comment faire pour que le débit ne diminue pas en m’éloignant…?