Forum Clubic

PC portable MSI vr600 204s s'allume, mais pas d'affichage Bios

Desole pour le doublon mais j’ai clique sur le bouton qui fallit pas

pc poprtable MSI vr600-204 CPU: intel Core duo T2080
Memoire 2040Mo DDR II SODIMM
DD 120 Go
Modem 56 Ko integre
Carte Reseau avec fil 10/100Mbits
Carte Reseau sans fil 11/54Mbits integre
Systeme d’exploitation VISTA
materiel d’origine rien a ete change, j’ai fait un reset (ote pile puis remise au bout d’une heure) lorsque je l’ai remis en marche il affiche ceci apres la page de demarrage MSI:

AMIBIOS ©2005 American Megatrends, Inc
Bios Version: A1613 IMS V1.08
CPU: Genuine Intel ® CPU T2080@1.73GHZ
Speed 1,73GHz
Press F12 if you want to boot frrom the network.
Press f11 for BBS POPUP
Initializing USB controllers… Done
2040MB OK
Auto Detecting Pri Master… IDE Hard Disk.
Auto Detecting Sec Slave ATAPI CDROM
Pri Master : WDC1200 BEVS-22USTO 01.01A01
Ultra DMA mode-5, S.M.A.R.T. Capable and Statue OK
Sec Slave : Optiarc DVD RW AD-7530B NX02
Ultra DMA Mode-2
Auto Detecting USB Mass Storage Devices.
00 USB mass storage devices found and configured
CMOS Settings Wrong
CMOS Date / Time Not Set
Press F1 Run SETUP
Press F2 to load default values and continue

A partir de la je ne sais pas ce que je dois faire.
si quelqu’un peu me depanner je lui serais reconnaissant.
Merci d’avance
Edité le 25/04/2009 à 13:32

salut

rentre dans le bios et reparaître le :

règle l’heure , la séquence de boot …

Le clear cmos que tu as fait l’a remis tout d’origine

J’ai fermé l’autre sujet, édité le titre de celui-ci, de plus le topic concernant plutôt la section “Ordinateurs portables”, je déplace dans la bonne section. :jap:

SAlut

Merci pour ta reponse,

j’ai essayé, le reglage de l’heure OK.

j’ai mis le dd en 1er boot mais lorsque je fait f10 pour sauvegarder puis quitter le bios, mais je me trouve devant un ecran noir avec un tiret clignotant en haut à gauche.

et pas de chargement?

si tu appuie sur f8 au demarage?

pas de chargement

si j’appuie sur F8 rien ne se passe j’arrive direct sur un ecran noir comme precedemment cité ci dessus

as tu le cd de windows

si oui Boot dessus et fait une réparation

OK

je te tiens au courant

encore merci pour ton aide

Salut,

j’ai donc essayé une réparation sans grand succés, je me suis lance sur une réinstallation de vista. Là impossible, il me demande les drivers du DD. Apres avoir recupere un autre portable j’ai mis le DD dedans et tenté la réinstallation depuis celui ci. Là OK l’installation commence, mais apres redemarrage imposible de finir celle ci, blocage, plus moyen de continuer.
Voilà, je pense que le DD est HS.

Peux tu me donner ton avis sur la question.

quand tu a essayer la reinstallation de vista as tu formater le disque dur?

normalement les driver SATA sont integré dans vista c’est bizarre

c’est quoi comme vista?