Forum Clubic

PC portable DELL - lenteurs de la souris et navigation sacadée

Salut,

J’ai un PC portable DELL Studio XPS 1640.

Il fonctionne en général très bien mais depuis quelques jours, je subis des lenteurs répétées et constantes dans ma navigation (que ce soit sur le web, avec Firefox ou dans l’ordinateur).

Pourtant, je ne lance pas plus d’applications que d’habitude. J’ai skype, Firefox et de temps en temps quelques logiciels de bureautique en plus qui sont lancés. Rien de bien méchant par rapport à ma config.

Les lenteurs se caractérisent de la manière suivante : Quand je passe ma souris sur un bouton ou sur un lien, la surbrillance, ou le changement d’apparence du curseur mets un laps de temps avant d’apparaitre. Parfois je clique sur le lien avant meme que cela n’apparaisse mais l’effet apparait aussi avec un temps de retard et ainsi de suite. Meme chose quand j’utilise la molette de la souris pour lire une page web. Elle ne fonctionne qu’avec un temps de retard. Meme chose quand j’essaie d’utiliser barre de défilement vertical, bien que ce soit un tout petit peu plus rapide.

Bref ce n’est pas comme si l’ordinateur plantais mais ce sont des lags répétés et très génants au quotidien.

Je suis en train de chercher du coté des virus ou spyware mais j’ai du mal à en trouver. Mon ordinateur est habituellement protégé par Avast.

Voila, je ne sais pas trop dans quelle direction chercher.

Merci d’avance pour votre aide
a+
Edité le 29/10/2011 à 19:35

Salut,

Pas d’idée pour ce problème?

Merci
a+

Bonjour

On va voir si on trouve des virus sur ton PC, je suis Helper et j’ai une formation en désinfection je suis bénévole et je travaile sur plusieurs forums, donc si les réponses sont tardive ne t’inquiète pas mais je finirais ce que j’ai commencé.

Pour débuter je vais t’expliquer comment je procède, la désinfection ne serra suivis que par moi et tu ne doit ouvrir aucun autre sujet sur d’autre forum, le mélange de deux Helper sur la même désinfection peut mettre en déroute leurs action et peut provoquer des dégâts irréversibles sur ton PC, donc si tu es prêt on peu commencer par l’analyse de ton PC par un outil spécifique.

Important:

Ce qu’il faut savoir et être sur que je donnerai le feu vert pour te dire que ton PC est propre, l’utilisation des outils peut être des fois durs à comprendre n’hésite pas à posé des questions. Si jamais il y a un suivis par mail donc je serrais avertis des réponses aux questions ou logiciels que je te ferais passé, l’outil de diagnostique va me permettre de savoir si tu es victime d’un virus si ce n’est pas le cas on trouvera d’autre solution pour palier à ton problème merci.

Pour Windows XP, XP PRO faite ouvrir Pour les utilisateurs de Vista et de Windows 7 clic droit et Exécuter en tant qu’administrateur

Utilise ce logiciel de diagnostic :

  • Télécharge ZHPDiag (de Nicolas Coolman)
  • Laisse toi guider lors de l’installation (pense à cocher la case pour créer un raccourci sur le Bureau)
  • Il se lancera automatiquement à la fin de l’installation
  • Clique sur l’icône représentant une loupe (« Lancer le diagnostic »)
  • Enregistre le rapport sur ton Bureau à l’aide de l’icône représentant une disquette
  • Héberge le rapport ZHPDiag.txt sur cjoint.com, puis copie/colle le lien fourni dans ta prochaine réponse sur ce forum. Merci.

Mouahaha ! Genre !
Ne pas demander d’aide ailleurs !
MAIS N’IMPORTE QUOI !!!

Il n’est jamais recommandé de commencer un processus indiqué par une personnes, de s’arrêter en plein milieu et de passer à un autre processus indiqué par une autre personnes.

Maintenant, rien n’empêche de s’informer à différents endroits et/ou auprès d’autres personnes.

Salut vetetistosore

J’ai suivi tes instructions et réalisé le diagnostic.
voici le lien
cjoint.com…

J’espère que ca va t’aider…
merci
a+

Bonsoir.

Il y a une infection légère.

On va rechercher si des adwares sont présants sur ton PC

  • Télécharges AdwCleaner (de Xplode) sur ton bureau.
  • Lance-le (Clique droit/Exécuter en tant qu’administrateur pour Vista/7)
  • Clique sur Suppression
  • Patiente le temps du scan.
  • Poste le rapport qui apparait à la fin.
  • Clique sur Quitter

Tu peut copier le rapport directement dans la prochaine réponse ici merci.

Salut,

Bon j’ai suivi tes instructions.
AdwCleaner a scanné mon ordi et m’a demandé un redémarrage qui est resté figé sur l’écran “arret de l’ordinateur” et qui s’est soldé par un écran bleu.
Finalement le PC a tout de même redémarré et je te joins le rapport à l’adresse ci-dessous:

cjoint.com…

Quel est ton verdict? Apparemment certains fichiers et dossiers ont été supprimés.
Il est trop tôt pour te dire si je vois une amélioration ou pas.

merci a+

Bonjour

Si tu constate une amélioration tu peut me le dire mais je te dirais quand ton PC serra propre merci…

Peut tu me faire un scan de contrôle avec l’outil ZHPDiag merci si jamais je te redonne les liens : mais garde l’outil encore jusqu’à la fin de la désinfection, et va a droite en haut faire la mise à jour avant le scan flèche verte merci .

Pour Windows XP, XP PRO faite ouvrir Pour les utilisateurs de Vista et de Windows 7 clic droit et Exécuter en tant qu’administrateur

Utilise ce logiciel de diagnostic :

  • Télécharge ZHPDiag (de Nicolas Coolman)
  • Laisse toi guider lors de l’installation (pense à cocher la case pour créer un raccourci sur le Bureau)
  • Il se lancera automatiquement à la fin de l’installation
  • Clique sur l’icône représentant une loupe (« Lancer le diagnostic »)
  • Enregistre le rapport sur ton Bureau à l’aide de l’icône représentant une disquette
  • Héberge le rapport ZHPDiag.txt sur cjoint.com, puis copie/colle le lien fourni dans ta prochaine réponse sur ce forum. Merci.

<<<<<<<<<<Attention>>>>>>>>>>

Une fois que tu a poster le rapport d’analyse tu va poursuivre avec Malwarebytes:

Même si tu a une installation de Malwarebyte je te conseille de la désinstaller avant pour avoir le programme à jour.

Pour Windows XP, XP PRO faite ouvrir Pour les utilisateur de Vista et de Windows 7 clic droit et Executer en tant qu’administrateur

Téléchargez MalwareByte’s Anti-Malware
[u]Si vous avez déjà Malwrebytes-anti-malware faite la mise a jour ou désinstaller votre ancienne version.[/u]

  • Installez puis lancez le programme.
  • [u] /!\Utilisateur de Vista et Windows 7 : Clique droit sur le logo de Malwarebytes’ Anti-Malware, « exécuter en tant qu’Administrateur »[/u]
  • Faites les mises à jour (Cliquez sur Mises à jour puis Recherche de mises à jour).
  • Cliquez sur “Exécuter un examen complet” puis sur “Rechercher” et sélectionnez tous les disques durs.
  • Une fois le scan* terminé, cliquez sur[b]“Afficher résultats”.[/b]
  • Vérifiez que tout soit bien coché puis cliquer sur “Supprimer la sélection”.
  • [u](Si un message demande de redémarrer le PC pour terminer la suppression, acceptez).[/u]
    Un rapport sera généré, enregistrez-le dans un endroit approprié pour le retrouver afin de faire une analyse personnelle pour le poster ici sur ce forum. Merci…

Tutoriel pour t’aider.
Edité le 15/11/2011 à 04:50

Bonjour

Pour te répondre il me faudrait le rapport d’analyse ZHPDiag et voir si l’infection est présente ou pas le passage de Malwarebytes n’est la que pour vérifié si tu n’a pas d’autre infection active mais pour l’instant je ne peut rien dire.

Salut vetetistosore,

effectivement, il n’y a pas d’amélioration pour l’instant. J’ai même du mal à lire des vidéos (du genre film ou série 300Mo) alors qu’il y a encore quelques semaines, c’était tout à fait possible. Les vidéos on des temps de pause et sont saccadées si bien que je suis obligé de les transférer sur mon ordi boulot qui est pourtant beaucoup moins performant sur le papier…

Bref, j’ai refait le ZHPDiag. Je te joins le rapport: cjoint.com…

Pour l’antimalware voici ci dessous le rapport. Merci pour ton aide!! a+

Malwarebytes’ Anti-Malware 1.51.2.1300

Version de la base de données: 8185

Windows 6.1.7601 Service Pack 1
Internet Explorer 8.0.7601.17514

18/11/2011 00:06:59
mbam-log-2011-11-18 (00-06-59).txt

Type d’examen: Examen complet (C:|)
Elément(s) analysé(s): 310827
Temps écoulé: 35 minute(s), 46 seconde(s)

Processus mémoire infecté(s): 0
Module(s) mémoire infecté(s): 0
Clé(s) du Registre infectée(s): 0
Valeur(s) du Registre infectée(s): 0
Elément(s) de données du Registre infecté(s): 0
Dossier(s) infecté(s): 0
Fichier(s) infecté(s): 0

Processus mémoire infecté(s):
(Aucun élément nuisible détecté)

Module(s) mémoire infecté(s):
(Aucun élément nuisible détecté)

Clé(s) du Registre infectée(s):
(Aucun élément nuisible détecté)

Valeur(s) du Registre infectée(s):
(Aucun élément nuisible détecté)

Elément(s) de données du Registre infecté(s):
(Aucun élément nuisible détecté)

Dossier(s) infecté(s):
(Aucun élément nuisible détecté)

Fichier(s) infecté(s):
(Aucun élément nuisible détecté)

Bonjour.

je pense que le problème virale est isolé mais il me reste des questions sur le MP que je vous est envoyé, notamment sur les lignes 017:

J’aimerais savoir si c’est bien votre adresse serveur car comme dit dans mon MP elle me donne comme information une redirection sur: [quote=""]
IP Information for 200.13.249.101
IP Location: Colombia Colombia Epm Telecomunicaciones
[/quote]

Par précaution vérifier votre DNS et faite ceci :

commande executer: renouvellement IP:

Faite => Démarrer => Exécuter

Dans l’encadrer tapez:

  • ipconfig /release
  • ipconfig /renew
  • Et ensuite refais celle-ci :
  • ipconfig /flushdns

Voila vos DNS sont réinitialiser.

Si vous n’avez pas la commande dans le menu démarrer faite comme ceci: Démarrer=>Barre de tache et menu Démarrer=>Onglet Démarrer=>Personnaliser=>Cocher commande Exécuter=>OK=>Appliquer=>OK
Faite Démarrer et votre commande serra la.

Faite un copier coller cela serra plus facile.

Bon on va voir ce problème de fonctionnement on va commencer par nettoyer avec un outils pratique et gratuit:

CCleaner site officiel

Tutoriel complet sur l’outil CCleaner

Pour CCleaner en premier vous allez passer l’outil sur le registre (je conseil de créer un dossier nommé regedit pour enregistrer toute action sur le registre), par pure précaution ce dossier enregistre chaque fois que vous passerez un nettoyage, si vous rencontrer un problème il suffit de revenir sur l’enregistrement fait en dernier pour réinstaller les clefs supprimées. C’est fort possible que l’onglet regedit arrange votre navigation sur votre PC et corrige les erreurs interne.
Donc chaque passage sur registre faite un enregistrement sur le dossier créer, effectuez plusieurs passage jusqu’à ne plus rien avoir sur le scan.
Pour la suite les fichiers temporaire (onglet nettoyeur)[Photo supprimée]
Cocher toute les cases comme sur la capture surtout ne pas cocher le reste qui serra sur votre logiciel merci.
Une fois fait comme pour le registre mais la vous n’avez pas besoin d’enregistrer passé a plusieurs reprise l’outil de nettoyage jusqu’à ne trouvé aucune trace, cet outil et à utiliser fréquemment suivant votre navigation le temps que vous passé sur le net et ce que vous visitez.

Pour lire vos vidéo je vous conseille ce logiciel gratuit complet il ne nécessite aucun codec et facile a l’emploie je parle de VLC Télécharger VLC media player 1.1.11

Pour plus d’information ici : Informations sur VLC

Quand vous aurez fait toutes ses actions dite moi si vous trouvez une amélioration sur les logiciels et aussi sur le fonctionnement de votre PC, j’aurais aimer avoir une information à savoir si votre PC et un portable ou un PC fixe, et si dans l’un comme ou l’autre cas vous avez la possibilité de passé un coup de nettoyage sur PC fixe avec un aspirateur ou une soufflette à air comprimé toujours en maintenant les ventilateurs b[/b] bloquer pour éviter qu’elle tourne (avec soufflette), si vous n’avez pas ce genre de produit l’aspirateur sur tout l’intérieur de votre PC fixe (PC débrancher du secteur et faite un M/A pour vider la charge interne), pour le portable il existe des bombe air comprimé de nettoyage bien pratique pour nettoyer les sorties de votre portable exemple de bombe à air

Si vous avez des questions n’hésitez surtout pas merci de votre confiance.
Edité le 18/11/2011 à 15:35

Salut,

Toutes les opérations effectuées jusqu’ici n’ont pas résolu le problème.

Est-ce que cela ne pourrait pas être un problème de temps d’accès à mon disque dur?

Je m’explique:
Mon disque dur est de 500 Go à 7200tr/min et j’ai tous les problèmes de lenteur évoqué ci-dessus.

Par contre, lorsque je branche un disque dur externe, de 500Go à 5400tr/min et que je lis une vidéo depuis, je n’ai pas les problèmes de lenteur et de vidéo saccadée…

Je me dis donc que le problème vient de mon disque dur principal.

Quels sont les tests que l’on peut faire pour rechercher une défaillance?

Merci d’avance…
A+
Edité le 11/12/2011 à 12:43

Bonjour.

Donc je penche pour deux problèmes l’un était virale l’autre matériel.

Si cela pourrais venir du disque dur mais cela n’affecterai pas internet comment vous avez dit mais il faudrait créer une image système changer de disque dur et voir si cela fonctionne sur un disque de 5400tr/min en fait le 7200 tr/min et plus rapide donc !!
ont va faire un test Exécution de chkdsk

  • Démarrer=>ordinateur
  • clique droit => Propriété => outils
  • vérification des erreurs => vérifier maintenant
  • coche les deux cases => Windows va dire de planifier sa au redémarrage =>ok
  • redémarre le PC => ne pas toucher au démarrage une touche clavier ce qui risque d’annuler la procédure
  • cela risque d’être plus au moins long suivant le contenue du disques 1h à 3h suivant vos données.

Voila tien moi au courant je reste à l’écoute. Merci de ta confiance.

ou des pilotes de contrôleur SATA ou IDE pas ou mal installés :neutre:

Laisse le faire, on verra bien :wink:

Bonjour lejeferson.

Oui le problème pourrais venir de beaucoup de cause comme vous dites faire une vérification des pilotes serra peut être à faire si le problème persiste, mais l’analyse du disque dure CHKDSK peut déjà apporter sont lot pour la réparation du système, comme il y avait une infection, il ce peut qu’elle est causé un problème (hypothèse) sur des fichiers systèmes. Il est possible que ce soit le contrôleur IDE ATA/ATAPI qui pose problème ?, mais la a ce stade je penche plus sur une connexion SATA ou le port SATA de la carte mère ou le disque HS.
Le périphérique USB avec un disque dur 5400 t/min fonctionne donc vue que le disque système tourne à 7200 t/min donc plus vite, il chauffe plus vite que l’autre, et qu’il soit effectivement fatigué oui, donc une usure du HDD.

Bonjour jj38.

Je n’interdit plus à ce stade de faire des interventions sur le sujet, [quote=""]
je pense que le problème virale est isolé mais il me reste des questions sur le MP que je vous est envoyé, notamment sur les lignes 017:
[/quote]
j’ai eu confirmation de ma demande sur les lignes 017: qui sont ces DNS personnel, donc pour ma part le sujet virale est clos.

Je continus car sont problème était sur 2 étapes l’une causé par des Adwares et l’autre matériel, il m’a paru évident de traiter l’infection en priorité, et pour la citation j’aime bien mais elle n’a plus aucun sens vus que l’infection est traité. :wink: et je dis bien « la désinfection ne serra traiter que par moi » (en tant que Helper), pourquoi je dis sa ,? simplement qu’il arrive que des personnes ouvrent plusieurs poste sur d’autres forums, l’utilisation des outils peut engendré des problèmes irréversibles pouvant amenés au formatage du PC donc avec la perte des données, photos, documents, travaux personnels si par exemple la personne travail avec sont PC. Voila ce que je voulais dire si moi je fait passé un outil assez spécifique et que de l’autre coté un autre Helper en fait de même mais avec un autre plus dangereux comme (combofix) par exemple, imaginez ce qu’il risque à se produire moi je l’ai déjà vue sur une désinfection prise par un collègue et la personne à était obligé de formater, donc le résultat et négatif tout sa à cause d’une mise en garde qui na pas était prise ou non respecter…

Donc la première des grandes règles et justement de dire à la personne que l’on aide de ne pas ouvrir d’autres sujets ailleurs, et de n’être suivis que par un seul Helper, mais si moi même je rencontre une difficulté à traiter une infection je me retourne vers des personnes compétentes ayant plus d’expériences que moi heureusement et je leurs demande conseil.

Voila pour ma part je ne vois aucun inconvénient a ce que vous apportez vos idée au contraire ma devise et que le savoir ne sert que si il est partagé…

Merci à vous @++

Salut,

J’ai réalisé le CHKDSK et apparemment il n’y a pas de cluster défectueux.
Pour ta vérification je te mets le lien du log ci-dessous:

cjoint.com…

Les pilotes SATA ou IDE mal installés, peut-être mais comment le vérifier?

Je veux aussi signaler que le disque dur que j’ai actuellement n’est pas celui d’origine mais un fourni par DELL en remplacement de celui d’origine qui a été endommagé…
Ce n’est pas la même référence que celui d’origine.

J’ai également remarqué que les les indices de performance de windows sont les suivants:

processeur: 6,4
Mémoire vive: 6,4
Graphiques: 6,7
Graphiques de jeu: 6,7
Disque dur principal (taux de transfert des données sur le disque): 5,9

Cela m’étonne franchement car il me semble qu’avec mon ancien disque dur, j’avais tout au moins à 6,4.
Mais il faut dire aussi qu’il y a encore quelques semaines, j’avais de bonnes performances avec ce disque.

Qu’est ce que vous en pensez?
merci
a+

Bonsoir argenos

Pour les performance du HDD c’est normal de retrouvé 5.9 dans les version 5200t/mm et 7200t/mm, saut erreur certain HDD qui tourne quand a eux a plus de 10000t/mm sont capables de monté l’indice voir aussi les SSD, personnelement je n’est pas plus de 5.9 sur l’indice totale étant le disque à 5.9.

Il est fort probable qu’il y est une incompatibilité sur la lecture, comme sont HDD n’est pas d’origine [quote=""]

Je veux aussi signaler que le disque dur que j’ai actuellement n’est pas celui d’origine mais un fourni par DELL en remplacement de celui d’origine qui a été endommagé…
Ce n’est pas la même référence que celui d’origine.
[/quote]
qui pourrait en être la cause, le mieux et de le signaler aux personnes qui sont intervenue sur vôtres PC voir ce qu’ils en pense car il ce pourrais bien que la configuration du bios soit sur l’ancien HDD surtout si ce sont des PC professionnels .

Merci de votre confiance.