Forum Clubic

PC Planté > écran bleu : erreur NDIS.SYS

J’ai mon PC qui ne démarre plus.
Ma config :
-P4 1500 Mhz
-2 x 256 SDRAM

  • Carte mère ABIT BW7
  • os : Windows XP PRO
  • Norton AV
  • ADSL 512 de chez 9online
  • DD HITACHI 120 GO (c : 20Go et D: 100GO)

Hier soir en voulant démarrer l’ordi il à rebouter une bonne dizaine de fois avant d’afficher WINDOWS XP Pro. (juste un écran bleu puis redémarrage). Alors un fois sur Windows, j’ai décoché le redémarrage automatique pour voire l’erreur. J’ai vu dans le journal des évènements qu’ j’avais plus de 100 erreur DCOM liée au Windows messenger. J’ai décliqué l’option démarrage de win messenger et les erreur ne sont plus. Et en redémarrant après il me dit :

Un problème a été détecté et Windows a été arrêté afin de prévenir tout dommage sur votre ordinateur.
Si vous voyez ce message pour la première fois redémarrez votre ordinateur. Si cet écran apparaît encore suivez ces étapes :
[etc… venons en au fait…]
INFOS TECHNIQUES :
***STOP : 0x0000007E (0x0000005, 0X8F83D2F62, 0XF89895D4, 0F9892D4)
NDIS.SYS - Adresse F83D2F62 base at F83B8000 Datestamp. 3D6De4C3

Suite à ce message pas moyen de le redémarrer même en Mode sans échec.
Ce matin j’ai essayé à nouveau et comme par magie, après plusieurs redémarrages, j’ai réussi à rentrer dans WIN XP. ???
Là j’ai essayé de scanner le C t il me dit "impossible une action CHKDSK /F est planifié alors que je n’ai rien demandé au paravent.

J’ai également par acquit de conscience interverti mes 2 barrettes de SDRAM et enlevé et remis la carte vidéo, mais rien ne change.

Y aurai-t-il quelqu’un qui pourrai m’aider ? Ce serai sympa !

problème de CM, Carte vidéo,SDRAM , processeur ou quoi ? Je ne sais plus. Je suis désemparé !

Bonjour,

essaie avec la console de recuperation :

chkdsk x: /f /r (x designe la lettre du lecteur …en géneral la lettre C)

je vais essayer ce soir et si j’arrive à me connecter je te tiens au courant.

ce me donne quoi cette manipe ?

Ok :slight_smile:

tu peut essayer avec l’invité des commandes et laisser faire le scan au prochain démarrage mais je te conseille booter sur le cd original de Windows et aller dans la console de récupération pour faire le scan direct, il est possible l’installer(la console) soit la démarrer avec la touche F10 après l’écran de Bienvenue soit encore la touche R pour réparer …Attention !e mot de passe Administrateur sera demander donc prévoit le coup, ila plein d’astuces sur google comment passer autre le mot de passe.(dans le cas d’aucun mot de passe, appuyer simplement Enter)

La commande Chkdsk crée et affiche un rapport sur l’état d’un disque donné en fonction du système de fichiers. Chkdsk indique également toutes les erreurs détectées sur le disque et les corrige. Utilisée sans paramètre, la commande chkdsk affiche l’état du disque placé dans le lecteur en cours.

[fixed]/f
Corrige les erreurs détectées sur le disque. Le disque doit être verrouillé. Si chkdsk ne peut pas verrouiller le lecteur, un message s’affiche vous demandant si vous souhaitez vérifier le lecteur au prochain démarrage de l’ordinateur.[/fixed]

[fixed]/r
Détecte les secteurs défectueux et récupère les informations lisibles. Le disque doit être verrouillé.[/fixed]

plus d’infos …

n’hezite pas taper Help dans la console avant de commencer :wink:

Je voulais réparer XP à partir de Windows mais j’ai perdu le lecteur de CD. Je ne le voie plus sur l’esplorateur mais il tourne quand je mets le cd… Il ne se passe rien.

oui m’enfin là il me semble que ila problème matériel …
assure-toi que le bios est configurer booter sur le cd …

tu a ajouter un periferique dernièrement?
t’es sûr de ne pas avoir installer des pilotes incompatibles avec ton matos et encore moins avec ta version de windows?

regarde dans le gestionnaire des periferiques si il n’y pas un point d’exclamation devant un periferique quelconque.

explique mieux de quesque il a peut y avoir avant hier pour que ta machine plante de cette façon .

fepuis hier rien. j’ai installé un nouveau DD, partitionné en formaté par dos, le classique quoi et enlevé l’ancien pour le moment.
dans le gestionnaire de périf pas de problème.
a part ca pas de nouvelle installe depuis 2 semaines, ni de MAJ de log.
Je pense qu’il va falloir que je redemarre mon pc et la il le reconnait. En esperant qu’il redémare.

rien que ca :d t’es comique toi :stuck_out_tongue:

est-tu sûr de l’avoir connecté sur la bonne nappe?, au bon connecteur? vérifie aussi tes cavaliers qu’ils soient bien sur la position master…

bien sure !
ce n’est pas la première fois que je fait ce genre d’installe.
C"est juste une perte momentanée du cd suite au multiples reboot involontaire je pense.
Ma seule crainte c’est de devoir tout réinstaller si ce ne démarre plus.

ca y est j’ai redémarer et pour le moment j’ai le graveur en vue sur l’explorateur. Par contre je n’arrive pas à défragmenter mon c:. Il me dit que c’etst panifié. Mais ou ???

Salut,

Tu peux annuler ou restituer la verification du disque avec la commande CHKNTFS . Mais si une verif est programmée à chaque démarrage, c’est que le systeme considère que le disque n’est pas ‘intègre’, donc attention quand même .

Dans une fenetre Invite de commande: taper
CHKNTFS /?
ceci te donnera les différentes formes de cette commande

Autres infos sur ce probleme dans cet article:
http://www.d2i.ch/pn/az/v.html#v009
“Vérification du lecteur à chaque démarrage”

OK merci pour les info. C’est super. Je comprends mieux.

Reste quand même une interrogation quand à l’intégrité du nouveau DD. J’avais déjà ce message sur l’ancien ce qui m’a fait changé de DD(pure précaution). De plus quand il à finit le scandisk, il me dit “pas d’erreur ni de secteurs déffectueux”. Là je ne comprends plus !
Bref !

Maintenant je pense avoir réglé le problème de départ “ecran bleu”. J’ai lu dans un autre forum que ça pouvait venir des prises USB. Alors j’ai essayé. Euréka ! plus de plantage. J’ai rebooter plustieurs fois et ca marche. Il faut dire que le scandisk programmé c’est lancer et terminé sans erreurs et windows c’est ouvert. Je vais maintenant branché au fur et à mesure les UBS et rebooter pour trouver le schmilblic. Ne serai-ce pas un pilote par exemple.
3 Prise usd :

  • modem ADSL
  • imprimante canon 1500 PIXMA
  • hub 4 prises (une la webcam et une pour l’APN)

à suivre