Forum Clubic

Pc neuf aucun affichage ecran? meme pas le bios

bonjour,
je viens de monter un pc neuf pour un amis et je aucun affichage ecran disque dur,vierge et barrete neuve ,procet cg neuf tout est bien monter car c le meme que le mien

j’ai fait tout les test inimaginable reien aucun resultat meme l’alim est neuve 500w acheter pour l’ocaz.

help me !!
cpu= 6600 core 2 duo
cm= ga-p35-ds3 rev 2.1
memoire= 2x1go en corsair 667mhz
alim= 500w
cg= 8800 gts 320mo
dd= 500g en sata 2 maxtor
et 2 lecteur dvd classic

Salut !

Lorsque tu allumes ton pc, as tu un bip de démarrage ?
Les ventilos tournent ils ?

euh non pas de bip et oui tout les ventilos tourne.
l’ecran est bon tester sur un autre pc

ba alors pas d’idee???

as - tu brancher ATX 12 v ?

Bonsoir,

As-tu essayé de débrancher tes barrettes et ta carte graphique afin de voir si la carte mère émettait bien des BIP ?

Si cette dernière n’émet rien, je pense qu’elle a un dysfonctionnement :neutre:

tu as aussi tenté un clear cmos ?

merci!!
je vois que vous etez rentre de la fete lol!
alors la carte emet des bips et oui j’ai fais clear c mos mais chez gibayte c bizarre comme procedure donez moi la votre on vera bien.:neutre:

arff…

www.vulgarisation-informatique.com…

Combien? Longs, courts?

euh non desoler je me suis tromper elle ne fais aucun bip.

Aucun bip au démarrage ?
A mon avis ta carte mère ne s’initialise pas …
Peut être un problème d’alimentation … Regarde tes connecteurs si tu as bien branché … peut être que ça vient de ça !

pour hammer sa deja fais sa marche nikel
et hock@age l’alim fais 500w et en plus neuve

+1 ?, la ram est elle dans les bons ports
Edité le 22/06/2008 à 16:31

j’ai fais slot par slot avec 1 et 2 barrette

verifier les cables reliant la cm au boitier hdd led , power led, reset etc …
si c est mal branche la cm ne decolle pas
dispo sur manuel de ta cm

bon allez laissez tomber je vais la remplacer sa sera mieux merci encore pour vos conseil.

Plusieurs problèmes :

Quand tu as monté l’orid tu as oublié les entretoise (ça arrive souvent), quoique les ventilo ne s’allumeraient même pas.

Tu as mal connecté la carte graphique , barrettes de ram. Chose qui arrive fréquemment.

La carte mère émettrait un bip sonore répétitif or ce n’est pas le cas …

D’ailleurs la remarque est pertinente, il faudrait tester sans les barettes voire ce que ça donne ?!?!

non mais laissez tomber je la r’envoi j’en est marre de se site de m… que mais deja 1 mois a te faire parvenir la carte et en plus elle ne marche pas!!!

allez tous chez illoprix c un site terrible…:@