Forum Clubic

Pc ne démarre plus, besoin d'aide chaleureuse

Bonjour, je recherche de l’aide pour comprendre un problème Pc.
Je possède un pc de 2005, carte mère MSI K9,RAM 2 go Elixir, DD en sata, alim Corsair 400cx, proc athlon x2 5000.
Aujourd’hui le pc n’accepte pas de se lancer, c’est a dire:pas de bip, pas de DD, alim non plus.
J’ai deconnecté toutes les fiches/pin puis reconnect, replacé la RAM, enlever/remettre la pile de CM et rien ne change la donne: PC ne démarre plus.
Alors je souhaiterai savoir si quelqu’un a des indices que faire?
Changer la pile? Est ce que une carte mère peut tourner sans la pile?
Tester l’alim (bien que, naif, je pense l’alim hors de doute car n’a qu’un an, pas forcé dessus, et on m’a tant vanté les CORSAIR sur ce forum même^^).
Enfin je ne sais que faire et je sollicite votre expérience.

Merci d’avance
Je peus donner plus d’infos si necessaire.merci.

As-tu essayé de démarrer au tournevis ? ça se trouve c’est juste le bouton de démarrage qui déconne.

merci pour ta réponse, mais peux tu me donner plus d’infos?
Démarrer au tournevis!je veux bien mais comment?

Il suffit de connecter les deux broches où est normalement branché le bouton démarrer. Un tournevis ou n’importe quel objet métallique fait l’affaire.

Bien disons que le bouton, lorsque j’appuie dessus émet un déclic caractéristique de déclenchement, donc au son il me paraît normal, mais j’essaierai tout de même ta technique demain avec plus de temps devant moi.Merci quoi qu’il en soit.

Et en soi est qu’une pile peut changer la donne ou mieux vaut pas trop esperer de ce coté là ?

ok c’est bon, l’alim est HS, merci quand même.