Forum Clubic

PC ne démarre plus : 1bip long 3 bip court

Il fonctionnait correctement puis lors du dernier démarrage 1 bip long puis 3 bip court alimentation ok ventilateur proc ok mais écran rste noir.
pouvez vous m’aider.
config : Carte mére ASUS M2N-E socket AM2 chipset Nforce 5 Ultra570
RAM : 3Go de DDR2 SDRAM
Proc:AMD64 3500+ Socket AM2 2,2GHz
Carte graphique: MSI NX8400GS sur port PCIE
j’ai retiré les barettes de ram 1 par 1 puis remise.j’élimine donc un pb de ram.
j’ai débranché graveur dvd idem

je soupconne donc : proc, CM, ou carte graphique et vous ?

si vous pensez carte graphique pouvez vous m’indiquer une carte encore sur le marché compatible avec la CM M2N-E ?
merci de vos réponses.

1bip long 3 bip court, c’est un problème de clavier.

j’ai essayé un autre clavier.méme pb.

Je n’aipas la possibilité de tester ma carte video sur un autre pc.
si elle était bonne matériellement mais qu’elle ne serait pas reconnu au moment du boot bios que se passerait-il ?
Edité le 03/12/2011 à 10:27

Il fonctionnait correctement puis lors du dernier démarrage 1 bip long puis 3 bip court alimentation ok ventilateur proc ok mais écran rste noir.
pouvez vous m’aider.
config : Carte mére ASUS M2N-E socket AM2 chipset Nforce 5 Ultra570
RAM : 3Go de DDR2 SDRAM
Proc:AMD64 3500+ Socket AM2 2,2GHz
Carte graphique: MSI NX8400GS sur port PCIE
j’ai retiré les barettes de ram 1 par 1 puis remise.j’élimine donc un pb de ram.
j’ai débranché graveur dvd idem

je soupconne donc : proc, CM, ou carte graphique et vous ?

si vous pensez carte graphique pouvez vous m’indiquer une carte encore sur le marché compatible avec la CM M2N-E ?
merci de vos réponses.
j’ai commandé une carte graphique.
mais si c’était la CM que se passerait il ? et quelle carte mére conseilleriez vous avec ma config ?

Un problème de carte graphique :jap:

non reconnaissance ou carte graphique hs ?

www.vulgarisation-informatique.com… :neutre:

dans ce tuto 1 long 3 court = clavier ???

C’est possible :oui: ça a du changer :neutre:
Pour moi, 1 bip long et 3 courts ça a toujours été un problème de carte graphique

Le clavier n’empèche pas le pc de booter. Débranches ton clavier, allumes le pc, tu verras qu’il bootera quand meme.

benoit> tu as essayer d’enlever la carte graphique puis la remettre (elle est peut etre mal plugguer).

oui carte enlevée puis remise en place. méme pb.

Faudrait pouvoir tester avec une autre carte graphique.

J’avais cherché aussi la signification des bips,mais selon les sites c’est ou la clavier ou la carte graphique :confused: je crois plutôt que chaque “marque” de bios donne une signification différente aux bips :neutre: j’ai déjà vu des cg mal/non alimentées causer 1 bip long et 3 courts,et j’ai eu un bios qui,lui,émettait un bip continu dans ce cas :wink:

EDIT : www.materiel-informatique.be…

Ca peut arriver : si le clavier a un problème et que le “halt on error” est activé dans le bios,le boot se bloquera :wink: (du moins j’ai cette fonction dans le mien,vu que ça bloque au POST sur le composant défectueux - ram,par exemple - ça permet de l’identifier immédiatement :slight_smile: )
Edité le 03/12/2011 à 20:37

Mais lui il a carrément un écran noir, meme pas le post screen.

Oui,on est d’accord que ce n’est probablement pas un problème de clavier :wink:

@ Benoît : j’imagine que ton écran est branché en DVI ? tu n’as pas un adaptateur DVI > VGA sous la main pour tester la sortie VGA de la cg ? si ça ne fonctionne pas non plus,cg HS :neutre: (je pense qu’on peut éliminer l’écran : ce n’est pas lui qui ferait bipper le pc)
Edité le 03/12/2011 à 20:54

non pas d’adaptateur.mais j’ai ausi débranché l’écran : toujours les mémes bips.
je viens aussi de me souvenir d’un incident il ya a peu prés une semaine.
j’étais occupé sur l’ordi quand sans aucun signe avant il s’est arrété complétement.(écran noir et tour arrétée).aprés avoir appuyé sur power il a redémarré comme si de rien était.
était-ce un signe avant coureur d’un pb d’alim ?
bizarre car la carte graphique actuelle posséde un ventilo et il tourne bien.la carte est donc alimentée.

C’est quoi l’alim ?

Si l’alim a un problème,elle peut très bien fournir de quoi alimenter le ventilo mais pas suffisamment pour que la cg fonctionne correctement :neutre:

Je viens de changer la carte graphique. toujours méme pb.
J’ai testé l’alim.les tensions sont bonnes sauf le -12v.j’ai -11,72v.
la carte graphique a t-elle besoin du -12v ?
-11,72v peut-il étre à l’origine du défaut ?

S’en fou -12v -5v…

C’est quoi la marque de ton alim, va pas tourner autour du pot 107 ans :o

Mais bon, si ta tester chaque barrete de ram, faire un Clear CMOS.

Perso j’ai jamais eu d’alim qui fait que mon PC beep.

C’est difficile à dire. part avec rien de brancher, aucun disque lecteur. 1 barrete de ram, le strict minimum.
Edité le 07/12/2011 à 16:22