Forum Clubic

PC ne démarre pas. Aucun Bip

Bonjour,

j’ai un souci avec mon PC: quand j’essaie de l’allumer, rien ne s’affiche et il n’y a aucun bip.
Seuls les ventilateurs se mettent en route, sans s’arrêter.
[i]Pour info, voici mon PC :

  • marque : Medion acheté en 2006
  • alimentation : FSP 350 W
  • core 2 duo@1,86 GHz
  • BIOS : Phoenix(je crois)
  • carte graphique Nvidia 7500 LE
    je ne connais pas la marque de la carte-mère.[/i]

Après avoir parcouru différents forums, j’ai fait les choses suivantes:

  • enlever toute la poussière du ventilateur, sans résultat

  • remplacer la batterie : aucun changement.

  • ôter puis remettre après quelques minutes la pile CMOS : pas de changement

  • déconnecter les barrettes de RAM : là j’obtiens une suite de longs bips, mais rien d’autre, l’écran reste noir.

Quelqu’un pourrait-il me dire avec des mots simples ce que je peux faire pour que le PC remarche? La carte-mère est-elle morte?
Merci par avance.

(Comme je n’ai plus internet chez moi, je ne pourrai lire vos réponses et y répondre qu’à partir de lundi prochain. Veuillez m’en excuser)
Edité le 05/05/2010 à 21:45

Salut,

non si la carte émet des bips c’est bon signe (qd tu enlèves la ram). Si tu as deux barrettes mémoires essaie juste une seule et tente de redémarrer.

as tu une carte graphique supplémentaire? ou est ce qu’un pote peu t’en prêter une?

Qu’entends tu par remplacer la batterie?


Dernièrement j'avais le même problème avec une 7500LE, aucun bip. Je l'ai retiré de son port agp, nettoyer puis remis, cela a redémarrer avec une image puis blocage.

A vérifier la carte graphique.

J’ai regardé sur le site de la marque du PC et rien, nada, sur les CM montées dans ces PC (même pas un paragraphe vide dans les descriptifs)…:neutre:
Pour la connaître, il ne reste qu’à ouvrir le PC et avoir une très bonne vue.
Une alim Fortron de 4 ans… hummm…

Et tu es tout excusé.

Salut, merci de ta réponse,

J’ai 2 barrettes mémoire donc je ferai comme tu m’as dit.

Je n’ai pas de carte graphique supplémentaire, mais je pourrai peut-être trouver une solution. J’avais déjà enlevé puis remis la carte, mais je vais réessayer en la nettoyant.

J’ai fait une erreur en parlant de remplacer la batterie : c’est en fait l’alimentation que j’ai changée:
J’ai débranché l’alimentation, acheté le même modèle rue Montgallet, puis rebranché la nouvelle alim. en essayant de me rappeler comment c’était avant.(un connecteur pour la carte-mère, un pour le processeur, un pour le disque dur et un dernier pour le lecteur DVD)

A plus

fortron cest du bon… dommage davoir pris le meme modele ya mieux maintenant

Oui, mais il y a le vieillissement et à la base c’est du 350w. Elle devrait pouvoir encore donner du 250W stable maintenant à raison de 8% de perte par an. Ca devient juste.
De toutes façons, il a acheté un nouveau bloc (oui, il aurait du vérifier avant d’acheter le même). Il est reparti avec 350W. C’est bon.
Reste à attendre le résultat des derniers tests.

Bonjour,

J’ai essayé avec une seule barrette de RAM, sur un slot puis sur l’autre. J’ai testé les 2 barrettes de RAM, sans résultat.

En nettoyant la carte graphique, je n’ai pas eu d’amélioration.
(sauf une : avant, le ventilo s’allumait dès que je reconnectait le PC, sans que j’appuie sur le bouton marche situé à l’avant, maintenant, le ventilo ne démarre que si j’appuie sur le bouton marche)
Au passage, j’ai vu que la carte mère bipait (long bip mais toujoutrs un écran noir)s’il n’y avait pas la carte.

Je n’ai pas de carte graphique de remplacement, et je ne connais pas de personne à qui en emprunter. Cela vaut-il le coup que j’achète une carte graphique à 20 ou 30 euro pour tester ?

Salut

Un long bip? le disque dur démarre?

C’est meiux quand même, le ventilo CG ne démare plus avant le top départ !
Bref, les bips au démarrage sont importants. Si tu pouvais décrire de manière plus précise ce serait cool (quand, court , long, séquencé).
Tu n’as pas encore ouvert ce PC pour aller chercher la marque et le modèle de la CM ?

De mémoire, il y a un unique long bip quand j’allume le PC puis plus rien, sauf le ventilateur qui tourne. Dans ce cas le ventilo tourne cependant moins vite que quand la carte graphique est branchée(je crois qu’il ralentit après le bip).
Je revérifierai ce soir.

Pour ce qui est du modèle de CM, je regarderai ce soir sur la CM, mais j’ignore où chercher(il y a beaucoup de choses écrites en minuscule)
Savez-vous où c’est indiqué en général( par exemple dans un coin, ou au dos de la carte. Faut-il dévisser la CM pour voir l’indication de la marque?)
Merci encore de vos réponses

Pour la CM, le seul moyen est d’aller voir. Habituellement, marque et modèle sont visibles , c’est -à-dire sur le côté face de la carte. sans démonter. Loupe et lampe de spéléo recommandées …

La CM est de marque MSI
Le modèle est MS-7255 ver 1.1

Salut !

J’ai eu le même genre de problème, mais ce n’était pas du jour au lendemain, mon pc a commencé à avoir du mal a démarrer, j’entends par la qu’il me fallait l’allumer puis l’éteindre puis l’allumer puis l’éteindre pour qu’il boot et que je puisse voir l’écran afficher le démarrage du bios…

chaque jour il avait un peut plus de mal a démarrer, je n’y comprenais rien, j’ai tester mon processeur sur une autre carte mère, ma carte graphique, mon alimentation, ma Ram, jusqu’à ce que ca me prenne la tete au point que j’ai envoyé en SAV Alimentation et processeur. Les deux mon été remboursés, l’alim a été perdu et le processeur était HS … le tout ma pris plusieurs mois !

Tout ca pour dire qu’une défaillance processeur ou CM peut engendrer une panne de ce genre, mais pas une carte graphique ni des barrettes de Ram !

Essais ca :

Essau ton processeur sur une autre CM,
Démarrer ton pc sans barrette : la CM bip
Démarre sans CG : la carte bip
Change de processeur … Core 2 duo aujourd’hui : 30€

J’espère t’avoir aidé,

++
Edité le 05/05/2010 à 12:52

Minimum syndical pour obtenir au moins un affichage à l’ecran …
Tout deconnecter sauf :
1 barrette ram
carte graphique ( of course :whistle: )
Alim de la carte-mere ( of course too )

Lourder tout le reste … alim des périf, connecteurs sata/ide/disquettes, cartes pci et … tous les perif externes ( imprimantes/modems/clé usb ) !

Un ptit reset du bios - debrancher la prise d’alim 220v, retirer la pile de la carte-mere, rester appuyé sur le bouton power ou reset pendant 10s , remettre la pile puis la prise 200 et essayer de démarrer.

Si rien n’y fait alors faut vraiment s’inquieter là :neutre: . La carte-mere emet des bips donc il ne faut pas la mettre en cause en priorité, ni le cpu d’ailleurs. Faut peut etre creuser du coté de la carte-graphique, voire peut etre la dalle de l’ecran … mais là vaut mieux avoir un second pc a portée de la main pour les tester .

:super:J’ai enfin résolu le problème en remplaçant la carte graphique.
C’est bien ma carte graphique qui était morte.

encore MERCI à tous ceux qui m’ont aidé.

PS :Comment marquer que ma question est résolue, dans la page où on voit toutes les questions?
Edité le 05/05/2010 à 17:31

Content pour toi,
gardes bien les données de la CM , ça servira encore.
T’as acheté quelle CG ?

Pour mettre à résolu, tu édites ton premier post et tu mets en tête [Résolu]

Super…!! content pour toi…! mon Diagnostic n’était pas trop mauvais…! :wink:

Très bon diagnostic pour la CG, merci Koala, Acide, et les autres personnes ayant répondu.

Ma nouvelle CG est une Powercolor Radeon HD 4650.
En plus elle rend mes jeux plus fluides, et jolis que l’ancienne CG (une nvidia 7500 LE qui était parfois trop juste).

Par contre j’espère que ça ne posera pas de problème avec mon alim de 350 W(sur le boîtier il est dit que la puissance min. de l’alim doit être de 350 W)
Edité le 05/05/2010 à 21:59

c’est exactement une 4650 que j’ai mis à la place d’une 7500le chez mon client en question. Lui, son alimentation était une 250w et ca tourne ;). 55W de conso environ pour la carte…

C’est sur que cela doit bien te changer au niveau de la fluidité des jeux, y a pas photo.

Dans ton cas, une 4650 est un très bon choix. J’aime beaucoup Power Color.
Pas de souci pour la puissance actuelle de l’alim (les constructeurs prennent leurs précautions…).
Amuses toi bien.