Forum Clubic

Pc lent au démarrage quand le disque dur externe est allumé !

Bonjour.
mon pc prend un temps fou à démarrer quand mon disque dur externe est allumé. Je pourrais le laisser éteint mais il faut à chaque fois se rappeler de l’éteindre avant démarrage, puis de l’allumer quand je veux accéder aux fichiers qui sont dessus, etc… c’est chiant à la longue. (DD Memup kwest evolution 1TO en Esata)
merci.

Oui, ça arrive parfois (j’ai le même problème chez moi). Quelle est ta carte mère ?

Une mise à jour du bios résoudrait sûrement le pb, mais à moins de savoir ce que tu fais et d’être sûr que la mise à jour résout ledit pb, je ne te conseille pas de la faire. :neutre: Y’a toujours un risque que la mise à jour foire, et après c’est le début des emmerdes. :pt1cable:
Edité le 06/02/2010 à 00:12

bonsoir à tous :
si votre pc a du mal à démarrer dé-jas nettoyer le disque dur c:\ le défragmenter . Puis voir ce qui s’ouvre au lancement de celui-ci et utiliser des disque dur externe avec alimentation séparé parce que certain disque dur 2.5 son alimenter par l’USB d’ou perte de puissance de l’ordinateur, ainsi que les souris, les claviers USB utilise le voltage du pc.
Sur mon PC j’ai 5 boitier pour disque dur tous alimenté individuellement sur bloc usb 4 entrés et une sorti aussi alimenté indépendamment du pc. Donc aucun ralentissement du pc étant donné que l’alimentation du pc n’est pas affecté par d’autre branchement .
au revoir

Bonsoir,

Je pense que c’est tout simplement dû à ton anti-virus qui doit scanner ton disque dur externe à chaque démarrage, ce qui ralentit ton PC! Pour éviter ça, désactive le scan de ton disque dur externe dans le pramétrage de ton anti-virus, mais avant, vérifie qu’il n’y a pas de virus présent sur ton disque!

BOnjour à tous et pardon de ce long retard, j’étais absent.
Mon antivirus c’est Avira mais il n’est pas possible de configurer ce type d’action -où je n’ai vraiment pas trouvé où !! Pour ce qui est de nettoyer et défragmenter je l’ai déjà fait évidemment, c’est ce que j’ai fait en tout premier MDR !
C’est toujours pareil, il met entre 8 et 12 minutes à démarrer c’est vraiment plus possible du tout !!!
Merci si vous avez la solution !