Forum Clubic

PC lent apres avoir change la CG

Je viens de changer la carte graphique sur mon PC.

Je suis passe d’une Radeon 9200 SE (fournie de base dans mon PC) a une Radeon x1600 Pro (en AGP evidemment, mon PC ayant deja deux ans)

Et maintenant j’ai vraiment l’impression que mon PC est plus lent au moins sur certains jeux : SWAT 4 met plusieurs minutes a se lancer (contre une vingtaine de secondes avant), Flatout rame un peu…

Carte mere : Abit VA-20 KM400-M
Proc : AMD Athlon 3000+
Memoire vive : 2*512 Mo PC3200 (Corsair pour l’une, generique pour l’autre)
CG : Sapphire Radeon x1600 Pro 512 Mo AGP

Les pilotes de la carte graphique sont a jour (catalyst 6.8) et j’ai meme flashe mon bios en me disant que ca venait peut-etre de la…

Quelle alimentation et quelle puissance ? La carte à une alimentation indépendante ?

avant de formaté tu peux essayer de réinstaller les pilotes…
suppression des tous les anciens pilotes ATI…et réinstalle!!!

Alim 200W, mais je viens de la changer pour en mettre une de 400W.
La CG doit etre alimentee pour le ventilo.

Je vais essaye de faire un grand menage des drivers ATI et reinstaller les plus recents.

http://membres.lycos.fr/clucluriic/gifs/yeoh[1].gif[/img] … [img]http://yelims.free.fr/Forum/Panneau33.gif

200 w c’est trop juste !

la 400w elle était installée avant l’install de la nouvelle CG ?

Je viens de l’installer ce matin puis j’ai reinstalle les drivers et…

Ca change rien… :confused:

Essaye ceci :

Désinstalle les drivers , éteint ton pc, débranche et retire la carte graphique du slot agp et remet la !

Allume ton pc, une fois la carte redétectée, réinstalle les drivers !

j’adore ta culotte Ricricbe :smiley: