Forum Clubic

PC fonctionnant pas debout

Bonsoir.

Je possède un PC (voir mon sujet “sauvegarde”) avec lequel je suis devant un casse tête chinois.

Donc en matos voila de quoi il se compose:

Carte mère : Asus P5KPL-am epu
Carte graphique / point of view 8600gt pci exp
Disque dur : maxtor 500go sta
Alim : 500watt
Memoire vive : 2go kingston.

Le souci et que le pc fonctionne que en position couché, si je le met droit comme une tour traditionnelle il ne veux rien savoir ( aucune entrée vga marqué a l’écran ) sachant que j’ai une moyen tour qui doit etre debout a l’origine :pt1cable:

J’ai déjà effectué quelques test , autre carte graphique , câble d’écran , écran , tour , ram , m’assurer que le proce ou le ventilateur du proce soient bien en place et fixé , a part la carte mère j’ai fait tout les test que je pensais utile.
Le PC veut rien savoir et est couché pour le moment.
Je pense a mon avis que le problème pourrait venir du port pci exp qui n’assure pas la connexion en position dite normale ou vertical si je ne me trompe:-@:

Je suis donc bloqué a me gratter la tête sans trouver de solution ( sauf couché la tour ce qui n’est pas pratique) :neutre:

bonjour.

Il manque une chose parmi vos désidératas , c’est le système d’exploitation que vous disposez .

Bonsoir , le système d’exploitation et win xp pro sp3

Alors désolé , je n’ai pas XP , donc je ne serais pas d’une grande aide , je pensais éventuellement à aller dans le journal

système , puis de décortiquer les messages d’erreurs , mais je ne vois pas du tout comment on fait sous ce dernier.

Bonjour,

Pour vérifier…

Placer le boîtier verticalement sans le panneau de coté, maintenir la CG avec la main et démarrer, si c’est bon, sans lâcher la CG arrêter la machine.

Vérifier si le petit clip qui bloque le fond de la carte est bien en place et la vis de serrage de la carte suffisamment bloqué.

Vérifier que les câble d’alimentation soient bien enfoncés.

Faire faire un tour sur lui même au câble (vriller, fils ± cassé)

Bonjour, j’ai bien testé le pc debout fenêtre ouverte.

J’ai tout d’abord allumé le pc sans rien touché et il a demarer normelment :etonne:

J’ai ensuite eteint pour relancer et la surprise… aucune entrée vga :fou:

Ensuite j’ai vérifier tout ce que vous m’avez dit , il n’y a quand faisant un légère pression sur la carte graphique pour que cela fonctionne , (les tests : appuie sur la tranche de la carte , en la relevant légèrement ).

Je reste sur le fait que le port pci exp commence a avoir des lacunes.

Du coup le PC est de retour en position couché.

Je pense changer la carte mére.

Bonjour,

A tester : démonter la CG et frotter avec une gomme à crayon (blanche) les contacts des deux faces.

Bonjour.

Il doit tout simplement s’agir d’ un faux contact (un coup , ça touche , un coup ça ne touche pas , une mauvaise soudure) ’

je ne suis pas informaticien d’origine , mais plutôt du milieu électronique , et je sais de quoi je parle .

Bonjour,

A essayer un coup de bombe de solvant diélectrique (Netrilec46) sur le slot PCIe, entrer et sortir la carte plusieurs fois pour faire “jouer” les contacts du support.

et puis n’aurais tu pas une sardine mal serrée, tu sais ces trucs qui fixent les cartes filles au boitier?