Forum Clubic

PC en carafe, ecran noir, pas de bios ?

:hello: à tous !!
Voici mon problème, j’ai voulu upgrader mon ex config :
Athlon64X2 4800+
ASRock NF6G DVI,
Sapphire X1950XT
Samsung DDRII 6400: 1+1 Mo
alim LCPOWER 420 W,
DD Hitachi 80 Go sata II

par celle-ci :
Athlon64X2 4800+
DFI INFINITY NF570-M2/G
Sapphire X1950XT
Samsung DDRII 6400: 1+1 Mo
alim Fortron Blue Storm FSP500-60THN
DD Hitachi 80 Go sata II

Donc rien de bien original, un changement d’alim + de carte mère, sauf qu’une fois tout cela monté et cablé, au démarrage, tout s’allume (led mémoire, led carte mère …) tout tourne (venti proc, GPU, boitier, DD …), mais écran LCD ne s’allume pas, pas de bip de bios et pas de reset possible.
J’ai revérifié les branchements plusieurs fois, fait deux clear cmos , testé une autre mémoire de fréquence inférieure, fini par remonter mon ex config avec ma nouvelle alim et là redémarrage sans problème, donc proc, alim, mémoires, CG sans problème, c’est la carte mère qui déconne.
Comme j’avais déjà eu un problème du même genre avec une autre config, problème de bios pas à jour et qui refusait mon proc, je décide donc de consulter les mise à jour bios de DFI pour cette carte ----->
us.dfi.com.tw…
Et là , je m’aperçois qu’une des premières mise à jour bios concerne le proc Brisbane 65nm, pas de chance , c’est le mien.

Alors mes questions sont les suivantes :

  • Vous semble t’il possible qu’une version bios de carte mère non à jour puisse provoquer ces problèmes de démarrage ?
  • Comment peut on interpréter la version actuelle du bios de ma carte que je viens de noter sur le port imprimante : P/N NF 5701 ? 500G - RA00

Merci d’avance pour vos réponses :slight_smile:

Je peux pas le vérifier pour l’instant, tout est encore sur mon ex carte, mais OK je verrai ça plus+ tard, alors si ça bippe, j’en conclus quoi et si ça bippe pas ??

J’essaie ----> te tiens au courant…

Donc, ai démarré la carte mère sans les memoires, pas de proc et juste un ventilo branché sur le cpu fan + speaker
----> pas de bip
carte mère morte ? sûr ?
Livrée aujourd’hui, bon diou :@

Je pensais essayer demain un autre proco dessus, ça vaut la peine ou pas ? —> :MDR Et puis non, ça me casse trop les bonbecs
Je fais chauffer le SAV :na:

Merci Hammer
PS: ta config, c’est pas un ordi, c’est une machine de guerre :wink:

:kaola: En attendant le retour maison de la cartounette, toute remarque ou proposition seront les bienvenues :pt1cable:
Edité le 28/07/2007 à 09:48

Pourquoi ce choix de mobo ? DFI est en sommeil depuis un moment (depuis le nF4 je dirais)…
J’aurais plutôt vu celle-ci par ex www.clubic.com…

:hello: chafoin,
Je veux bien te croire, surtout si toutes leurs cartes sont comme la mienne en ce moment :lol:
Suis parti sur la DFI séduit (à raison ou à tort) par l’idée d’ overclocks performants du CPU et aussi pour une raison beaucoup + pragmatique: cette carte était en solde puisque dernière de la série chez le vendeur.
Mais comme tu vois, ça n’a pas été une bonne opération
Sinon, est ce que la gigabyte que tu proposes a de bonnes capacités d’overclock ?

Largement suffisantes pour un 4800+ en tout cas, les bios de la marque sont bien complets pour des réglages aux p’tits oignons et mise à jour fréquente, en général.
Mais pour l’o/c, il y a des facteurs à prendre en compte comme le refroidissement CPU/tour, c’est essentiel.Le step CPU aussi.
Edité le 28/07/2007 à 10:15

http://www.mezimages.com/up/07/402499-images.jpg
Ca me plait bien !!

J’ai un vendeur qui la propose à coté de chez moi pour 85 roros, vais y faire un tour aujourd’hui :smiley:
:jap:à toi

:hello: Hammer, le bip y vient bien du boitier ?

J’ai parfaitement branché le connecteur et comme l’entendais parfaitement au demarrage avant, avec mon ex carte mère, c’est donc pas lui hélas qui déconne.

PS: pour le frisson, combien à 3DMark06 ? :icon_biggrin:
Edité le 28/07/2007 à 10:31

Bon diou :peur:
meme lui est impressionné, je le vois à la couleur de ses yeux :wink:

http://www.mezimages.com/up/07/402549-t3.jpg
Edité le 28/07/2007 à 10:38

Pense à faire une réparation de l’OS ou bien une nouvelle install hein quand tu auras la nouvelle mobo.
Tu fais quoi au juste avec la DFI, si tu la retournes au mag, elle va partir en SAV…tu vas te retrouver avec 2 mobos plus tard :etonne2:

C’est bien là mon souci, je vais déja glaner quelques renseignements sur la Gigabyte avec le vendeur de chez moi, puis voir quel tour va prendre cette histoire de SAV.
Ca n’est pas dit non plus que je ne me sois pas fait refiler une carte disons “douteuse” genre retournée par un ex-client sans controle derrière, et que si le vendeur fait preuve d’une véritable mauvaise foi, l’affaire risque de trainer …
Par contre si le vendeur me la joue honnete, un remboursement ou un avoir me conviendrait, car elle n’est plus distribuée en ce moment.
Je ne citerai pas le nom du vendeur car j’ai déjà acheté chez lui et je n’ai jamais eu à m’en plaindre, mais il faut bien reconnaitre que c’est hélas lorsqu’on rencontre ce genre de probleme que l’on peut reellement juger de sa qualité :slight_smile:
Eh oui, messieurs les vendeurs, s’agit pas simplement de vendre, faut assurer les services minimaux aussi derrière :oui:
Au pire, si je prends la Giga et si l’autre m’est retournée, je la teste et la met en vente. Ce sera disons le moindre mal :slight_smile:
Edité le 28/07/2007 à 11:06

Un petit up pour dire que mon vendeur n’a fait aucune difficulté pour me rembourser et cela très rapidement.

J’ai repris une carte chez eux: l’ASUS M2R32-MVP ---->

www.clubic.com…

car je suis un aficionado de ATI depuis quelques années

Des vrais pros quoi !! http://www.ruedusmiley.com/smileys/respect%20(3).gif

Et encore merci à hammer et chafoin pour leurs bons conseils http://smilies.sofrayt.com/^/8/greenwinky.gif
Edité le 04/08/2007 à 15:19

bon choix pour la new mobo :miam: :super: