Forum Clubic

Pc bloquer par carte graphique

Bonjour, je vous contact afin de faire part d’un problème d’allumage de mon pc.
Ce samedi 04/04/15 le pc fonctionne très bien, ce dimanche 05/04/15 le pc ne s’allume pas.
lorsque j’apuie sur le bouton d’allumage les led bleu et les ventilo s’allume 1 seconde et s’etteint. Apres plusieur test et recherche, lorsque je debranche le cable pci-e de la carte graphique le pc s’allume et affiche a l’ecran “please power down and connect the pcie power cable for this graphics card”, et quand je rebranche le cable le pc s’etteint d’un coup sec.
En dernnier recours j’ai enlever la carte graphique et du coups le pc s’alume sur le chipset de la carte mere.
J’ai aussi tester de demarrer le pc avec la carte graphique mais sans le cable pci brancher, sa demarre donc sur le chipset mais le ventolo de la carte graphique tourne quand meme. j’ai fait une entreprise de raparation tester ma carte graphique sur leur pc et elle fonctionne bien. j’ai finalement fait l’entreprise ou j’ai acheter l’ordinateur remplacer le bloc d’alimentation par un neuf mais elase le probleme n’est toujour pas resolue. je sais plus quoi penser ni quoi faire :-(: ; je vous remercie de votre aide.

Affiche ta config complète, avec ancienne et nouvelle alimentation (marque et modèle)

intel i5-4440
8g ram
nouvelle et ancienne carte graphique cooler master Elite Power 400W
carte graphique nvidia gtx 660
carte mere ASROCK B85M-HDS


COOLER MASTER RS400-PSAPI3-EU ELITE POWER 400W GSKILL DDR3 8GB (4GB X 2) F3-1600C9D-8GAB WESTERN CAVIAR BLUE 1TB 64MB 3.5IN SATA 6 GB/S 7200RPM MSI NVIDIA N660-2GD5/OC ASROCK B85M-HDS INTEL B85/2DDR3/4SATA3 INTEL BX80646I54440 I5-4440 LITE-ON GRAVEUR DE DVD SATA 24X IHAS124-14 BUKL MICROSOFT WINDOWS 8.1 FR OLC OEM COA

Bonjour,

" et quand je rebranche le cable le pc s’etteint d’un coup sec. "
Le câble d’alimentation PCIe a été rebranché pendant que le PC est allumé ? :confused:

Sinon le bloc d’alimentation est malheureusement assez bas de gamme, en supposant que le SAV ait remis le même modèle, elle sera, dans l’idéal, à changer.

Sur un test sur HWSecrets (admettons que la 400w est basée sur la même plateforme)
www.hardwaresecrets.com…
“However, when we tried to pull more than 350 W from it, the unit burned (while we tried to pull 370 W).”
Cependant, lorsque nous avons essayé de tirer plus de 350w, l’alim a pris feu > cela ne devrait pas se produire.
Aussi pas de PFC actif, design obsolète, rendement énergétique médiocre.
Edité le 22/10/2015 à 19:11

Que se soit pc alumer ou etteint se donne la meme chose

j’ai fait le Clear CMOS avec le cavalier ou en retirant la pile environ 1h mais ca n’a pas régler le probleme

La question ne semble pas avoir été prise dans le bon contexte !! Ce genre de hardware n’est pas prévu d’être connecté/déconnecté lorsque le pc est sous tension, et du coup cette manipulation pourrait avoir endommagé le matériel si c’est effectivement le cas.
Edité le 23/10/2015 à 09:34

c’est vrai que dans un pc il y a pas grand chose que l’on puisse brancher allumé, le hot plug c’est uniquement pour quelques éléments en sata (et qui sont données pour être Hot plug) et les ports externes type usb et autres…

la carte graphique n’en fait pas partie (faut même que l’alim soit coupé pour la sortir (sur mon vieux pc chez mes parents, pc eteint je peux recharger mon kindle sur le port usb, pas sur mon pc actuel : cela depend des alims ))

après si elle a été testé ensuite elle est peut être toujours vaillante mais le port pci express de la carte mère n’appréciera pas longtemps
pour tester la carte mère faudrait une autre carte graphique
Edité le 23/10/2015 à 13:04