Forum Clubic

Pc=>ampli=>tv : pas de son

Bonjour,

J’ai actuellement un pc media center sous Windows 7 (x64), avec une carte graphique ATI HD4670, relié en HDMI à mon ampli/home cinéma Onkyo HT-R390. Mon ampli est quant à lui relié en HDMI à ma TV Phillips 42pus7809.
En résumé : PC ==> Ampli ==> TV.

Si je coupe la TV, le son provenant de l’ampli se coupe et quand je redémarre la TV, je constate que la carte son via l’HDMI est marquée comme “déconnectée”. Je dois soit débrancher/rebrancher l’HDMI pour que la carte soit de nouveau connectée, soit redémarrer le PC.

Auriez-vous une solution pour éviter ce genre de problème ? (autre que laisser la TV allumée H24 ^^ ou qu’utiliser le SPDIF, j’aimerai profiter du TrueHD et DTS-HD)

Plus généralement, savez-vous s’il est possible d’écouter de la musique (ou jouer un son) pendant que la TV est coupée mais que l’ampli est allumé ?

Merci !

Bonjour,

As-tu essayé de brancher ton PC sur l’entrée HDMI 4 ?
As-tu regardé du côté des paramètres “Audio TV Out” ou “HDMI Ctrl (RIHD)” de ton ampli AV ?

Bonjour Jacky67,

Merci de ton aide. J’ai essayé de connecter mon PC sur l’HDMI 4 (il est actuellement sur l’HDMI 2) mais j’ai toujours le même problème.
Les options HDMI Ctrl (RIHD), HDMI Trough et Audio TV Out sont désactivées. Par défaut elles étaient actives mais j’avais vu que cela pouvais entraîner le problème que je décris.

Oui, c’est ce que j’ai cru comprendre dans le mode d’emploi de l’ampli.
Il y a un passage où ils expliquent que si tu éteints le téléviseurs, tu as des chances que ça coupe le son de l’ampli, mais ce n’est pas très clair…

Peut-être faut-il désactiver le CEC ?

J’ai désactivé le CEC mais c’est pareil.

Ce qui est étrange, c’est que je n’ai pas ce problème avec ma Playstation 3 connectée sur l’HDMI 4 : lorsque je coupe la TV, je peux continuer a écouter la musique…

Je penses que le problème vient de la carte graphique du PC. J’ai regardé tout les paramètres dans le Catalyst Control Center mais je ne vois rien qui correspond…

Le driver audio de la carte graphique ATI-AMD est à jour ?