Forum Clubic

Pbl avec Radeon HD 4870 ça fait des "flash"

Bonjour,

Alors voilà j’ai eu l’occasion de passer d’une Radeon HD4850 à une Radeon HD4870.

Je précise d’avance ma config :
Intel Core2Duo 8400
Carte mère Asus P5 avec lan et son intégré.
Boitier Antec Sonata III avec l’alimentation 500W fournie
2 Disques durs S-ATA
1 Graveur DVD pioneer en SATA.
3 périphériques USB
et la RADEON HD 4870 1 Go.
Moniteur Daewoo 22 pouces en 1680 X 1050

Déjà différence entre les 2 cartes. La première ne nécéssitait qu’un seul connecteur d’alim PCI-E alors que la 4870 en demande 2… Je les ai donc branché.

A l’installation aucun souci. J’ai enlevé la 4850 et mis la 4870. Pas de soucis au démarrage. Réinstallation des pilotes ATI pour être sure qu’il voit bien le changement de carte. OK.
Sauf que dès que je suis sur des menus fixes j’ai des espèces de “flash”. C’est pas facile a décrire. ça fait comme si l’écran cherchait la taille. Hors je suis en 1680 X 1050 résolution native de l’écran.

Dans les jeux ou dans les fenêtre mobiles aucun soucis mais quand c’est une page fixe (bureau Windows, Photos etc…) ça “flashe” régulièrement.

Cela peut il venir de l’alim qui serait un peu juste ?

Merci pour votre aide.

Est-ce que ta carte est une Powercolor 4870 pcs 1go ?

Car si oui regarde ce lien. www.clubic.com…
Edité le 14/03/2009 à 20:21

Désolé j’avais pas vu ce sujet… C’est exactement ça …
Merci beaucoup.


Donc je veux bien ton adresse en MP. Je pense comprendre un peu mieux que les autres mais par contre je veux bien les liens pour les différents logiciels.

Merci.

je t’ai envoyé un mp hier soir.

Je t’attends toujours pour ton problème.