Forum Clubic

Pb Windows Vista Beta 2 / Netgear WG311T - Driver pour carte Wifi sur Vista Beta 2

Hello tout le monde,

Voilà, j’ai un problème, j’ai installé la Beta 2 de Vista, tout marche bien, pas de souci, mais par contre, j’ai ma carte Wifi (Netgear WG311T) qui ne veut pas s’installer…
Vista ne veut pas des drivers XP, enfin, il les prend, mais une erreur se produit à l’install, ce qui fait qu’il n’arrive pas à utiliser le matériel…
En naviguant sur le net, j’ai pu voir que certains avaient réussi à utiliser un driver Atheros avec cette carte, mais là aussi, ça n’a pas marché…
J’ai utilisé ces drivers-ci: netgear_atheros_XP_64bit_wireless_network_card.zip

De plus, avec les versions précédentes de Vista, la carte fonctionnait parfaitement, et je ne peux pas faire autrement qu’utiliser mon ordi avec une carte Wifi, car nous avons la freebox, qui est branchée à la télé, et ma compagne est accro des chaînes musicales, donc pas moyen de passer un cable ethernet qui traverse tout la maison…

Bref, est-ce que quelqu’un pourrait m’aider? Parce que chez Netgear, ils n’en ont rien à faire, ils ne comptent même pas faire de drivers pour Vista…

Merci d’avance à vous tous !!!

OxYTooN

Cest Vista 64 its que tu as installé ??? Sinon, alors le drivers que tu a cité est pour Vista 64 Bits.

Si oui, alors laisse tomber la 64 et prend une 32 bits, la différence de perfs ne se justifie pas et l’absence de drivers est un vrais problème !

Ben, j’avais déjà essayé avec Vista 32bits, et ça me donnait la même chose…

Mais bon, je vais essayer de le réinstaller, alors…

Merci.