Forum Clubic

PB Wifi sur portable, je ne comprends pas!

Bonjour,

J’ai deux PC… enfin, le miens et celui d’un ami.

On a tous les deux une borne WIFI.

Moi, j’arrive a me connecter en wifi sur les deux bornes WIFI sans probleme.
Lui se connecte en wifi, sur la mienne sans probleme, mais n’arrive pas a avoir internet sur la sienne. Il est bien connecté sur la box, il a une bonne connexion stable avec 3 barres, a une IP du moden, arrive a envoyer des paquets, mais n’arrive pas a en recevoir.

Les détails de son PC:

-Toshiba de plus de 5 ans.
-Clef wifi en USB1, (on est juste a coté de la box)
-je n’arrive pas a mettre Windows a jour (toujours en SP2), malgres de nombreux essais. J’ai toujours un probleme de décompression sur le dernier fichier de a MAJ, que ca soit sur le site Windows, ou le SP3 en .rar de 309Mo (y compris avec 7zip ou winrar).
-DHCP activé, j’ai essayé au maximum de lui mettre les mêmes parametre que moi.
-marche en ethernet.

J’hésite a réinstaller le tout, avec les CD de restauration d’origine Toshiba, mais ca m’a l’air la trime…

D’autant plus que sur plusieurs poste, d’autre personne ayant le même problème on reinstallé, sans corriger le problème.

Ce que je ne comprends pas, c’est que a marche chez moi mais pas chez lui!!!

Si vous vous aviez une Ultime Solution… genre quelques conseils en tripatouillant “services.msc” … ou quelques du genre…

Merci.
Edité le 17/04/2009 à 23:02

Peut-être un problème de clé wep ou wpa

pareil que tungstene ! change de canal, change de SSID ,désactive le filtrage mac,

J’y ai pensé a tout ça… sauf pour le SSID, mais parce que je n’y vois vraiment pas l’utilité…

Si tu pouvais être plus explicite sur ce point…

Merci.