Forum Clubic

Pb western digital My Book 500go !?

Bonjour à tous,

J’ai un pb avec mon DD externe, il est bien reconnu comme 500go mais je ne peux pas écrire plus de ~70 Go, il me dis qu’il n 'y a plus de place quand je veux rajouter des fichiers dessus… Est ce que qq un sait comment je dois faire pour utiliser mes 500 go ?

Merci d’avance

Bonjour
t’a essayé de le formater ?

Quel système d’exploitation?

Edit: Et quel service pack?
Edité le 24/02/2008 à 11:58

Oh tien j’avais eu le même problème avec le mien (mybook 250Go) mais je ne pouvais écrire que 30Go :confused:

Et bizarrement j’avais résolu le problème en le branchant simplement sur un autre port usb… Je sais pas si ça peut t’aider …

Sinon je n’ai aucune idée d’où ça peut bien venir :confused:

Non mais y a trop de truc dessus, en cas de dernier recours je tenterai… Mais c est pas un pb connu, genre windows qui ne reconnai pas automatiquement les 500go ?
Tu penses que je devrai formater ?

Je ne sais pas sous quel OS tu tournes, mais si c’est win XP ou VISTA, click droit sur Poste de Travail ou Ordinateur et click sur Gerer, et regarde un peu si il n’y a rien qui cloche sur la partition de ton HDD… On ne sait jamais …

Et le formater je ne sais pas si ça règlera ton problème … Essaye dans le pire des cas voir ce que ça donne

XP sp2

Ben … essaye de le formater, et tiens nous au courant :slight_smile:

ok j vais essayer

Ca fonctionne en NTFS… J essaie en reformatant en FAT32 avec GParted mais c est bizarre, le formatage prend 10sec, ca devrai mettre une heure plutot non ?

c’est bon après le formatage ?

Mais pourquoi tu veux le formater en FAT32 ? :pt1cable:

Pour pouvoir etre lu d un mac ou d un linux… tant pis ca marchera en NTFS ^^

Oui restes en NTFS, au moins ca marchera à coup sur :slight_smile:

bonjour j’ai exactement le meme probleme cependant je ne peut pas formater le disque dur il me dit que celui ci est utiliser par un programme ou quelque’chose comme sa … alors que je n’ai a priori aucun programme d’ouvert …

merci
Edité le 03/06/2008 à 13:32

Sûrement un programme en tâche de fond.
Tu n’as pas installé un truc en rapport avec ce disque dur?

non,
il m’a proposer de l’instaler mais je n’ai rien fait …


c'est bon j'ai trouver, dans le gestionnaire des taches il y a un processus wd*** il suffisait de le retirer

merci quand meme, desoler d’avoir reveiller un vieux topic pour si peu :jap: