Forum Clubic

Pb vpn avec NOOS

bonjour,
un de mes clients a un probleme de VPN.
Il utilise un pc portable sous XP SP2 pour se connecter à son entreprise à partir de chez lui via une connexion VPN.
Le client VPN utilisé est “TheGreenBow” v2.50.
Le point d’accès distant est un routeur Zyxel (de memoire je crois que c’est un prestige)
Le VPN a toujours marché correctement mais depuis quelques temps il a des problemes.
Le tunnel se crée bien mais aucune communication n’est possible.
Le FAI est NOOS et le modem est un thomson TCW710.
j’ai essayé de configurer le client sur un poste fixe chez lui j’ai le meme probleme.
j’ai aussi essayé d’un poste fixe chez moi ca marche.
A priori le pb vient de NOOS mais je n’arrive pas a trouver la source du probleme.
merci pour votre aide

J’ai deja eu ce probleme au taff!! en realité c’était une probleme de config de proxy et de firewall !! si ca peut t’aider !

merci pour ta réponse mais il n’y a pas de proxy et même avec le firewall désactivé j’ai toujours le même problème.
Quelqu’un aurait-il une autre idéé??

Salut

Pour info j’ai eu le meme soucis mais avec le client Vpn Cisco et une livbox.

Pour la resoudre il a fallut que je change le MTU size de l’adaptaeur virtuel cisco.
Regarde donc si tu n’a pas une option comme ca sur ton logiciel VPN.

Je ne sais pas comment marche ton client vpn, mais il y a de grande chance qu’il t’ai créé une carte reseau bidon (sur laquelle il s’appuie pour faire sa connection reseau).
Si tu n’a pas l’option il faut que tu aille rechercher dans la registry changer ou rajouter le parametre :
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\Tcpip\Parameters\Interfaces\{EC5DCCE9-EDB9-4C61-A5E2-C85CAEDCBDFF}
ou {EC5DCCE9-EDB9-4C61-A5E2-C85CAEDCBDFF} correspond a l’identifiant de ma carte reseau virtuelle.

La dedans il devrait y avoir une valeur DWORD nommée MTU. Pour moi avec cisco VPN il a fallut que la crée et la mette a 1300 en decimale ou 514 en hexa.
Si elle n’y est pas tu peux la créer sans souci : créé bien une valeur DWORD.
Reboot et reessaye !

Ca a marche nickel, je n’ai plus de probleme de connection une fois le tunnel vpn etablit.

A+

merci pour ta réponse
j’irais chez mon client dès que possible et je vous tiendrais au courant.

salut orlith
le client VPN TheGreenBow ne cré apparement pas de carte réseau virtuelle pour se connecter.
Il n’y a pas non plus d’interfaces supplemantaires dans la registry lors de l’installation, la configuration ou l’ouverture du tunnel.
Il n’est pas non plus possible de régler le MTU directement dans le logiciel client.
Ya-t-il un autre moyen??
merci d’avance.

Bonjour,

Ce topic est un peu vieux mais je tente, ds la mesure où ma config se rapproche de celle d’Aurel84
J’essaye de créer un VPN (PPTP) entre un mac & un pc, mais pour l’instant impossible d’établir la connexion PPP
Côté serveur : PC winXP SP2 à jour
J’ai bien forwarder les ports 1701 & 1723 sur l’ip du serveur
Par contre aucune trace du protocole GRE/47 sur mon modem routeur DCW710 ???
Ipsec & PPTP sont en PassThrough
firewall désactiver
j’utilise les services de no-ip.com
Attribution par DHCP des IP clients ds les param de la connexion entrante

Côté client : Mac book pro OS.X.5.1
Utilisateur référencé sur le serveur

suite ici

Par avance, merci à tous.
Edité le 30/12/2007 à 17:02