Forum Clubic

Pb vitesse Sempron Mobile 2800+

J’ai acheté récemment un portable HP nx9105 avec un processeur AMD Sempron Mobile 2800+. Normalement ce processeur est cadencé à 1.6 GHz mais sous Windows 2000 il affiche 800 MHz dans le résumé système (idem avec AIDA et avec Sandra 2005). J’ai appelé HP mais pour eux cela est normal car le processeur augmente sa vitesse en fonction de la charge du processeur pour des raisons d’économie d’énergie. Est-ce normal. Quelqu’un a t-il déjà constaté ce pb? D’après HP je devrais voir la vitesse augmenté si je charge le processeur mais idem toujours 800 MHz (avec lecture d’un Divx par ex.)

Tout à fait normal. Lit ceci :
http://forum.clubic.com/forum2.php?config=clubic.inc&post=8163&cat=5&cache=&sondage=0&owntopic=0&p=3&trash=0&subcat=0
Ton processeur est très proche et a les mêmes fonctions de speedstep.

Non c’est pas normal tu doit pouvoir le forcer a tourner a 1600 mhz.

Pourquoi le forcer à tourner à 1.6 GHz alors qu’il s’ajuste automatiquement ? D’autre part, cette gestion speedstep est implémentée en hard au niveau du processeur et de son prescaler. Je ne vois pas pourquoi tu forcerais, via soft, le prescaler a rester en x8 (F_quartz * Prescaler = Horloge processeur : 200MHz*8 = 1.6GHz) de manière inutile. Cela ferai chauffer inutilement le processeur et diminuerai sa durée de vie (en théorie) !

Je ne veut pas le forcer à tourner à 1.6 GHz mais vérifier qu’il n’a pas de pb tant qu’il est sous garantie et j’ai vraiment l’impression qu’il ne tourne jamais à 1.6GHz. Pour info, j’ai mis plus de 5H pour encoder un film (pour sauvegarde) d’1H30 avec FairUse 4.3c. D’autre part avec Sandra 2005, il me trouve des performances équivalentes à un Duron 800MHz en performance processeur.

Merci encore de votre contribution

tu as essayer avec aida? C’est un logiciel de type sandra. Lance un encodage et aida en meme temps pour voir la charge processeur. Sinon, tu peux essayer de metre ton bios à jour a partir du site de HP. A part ça je ne vois pas.

Le mien affiche très bien la fréquence à 1.6GHz (quand nécessaire au niveau de la charge CPU, par exemple, encodage vidéo) en utilisant Cpu-z (j’ai la même carte mère, le même boîtier et un processeur très proche : voir ma config. portable). Si effectivement, il ne se passe rien, réinstalle d’abord le driver pour tester (mais, sur le mien, même sans driver il se débrouille tout seul !). Sinon, tu pourras essayer de le formater (il m’est déjà arrivé d’avoir le processeur bloqué à 1.6 GHZ en permanence à cause d’un logiciel corrompu… mais je ne savais pas lequel ! Un formatage a résolu le problème). Enfin, dernier recours : contacter le SAV de HP. Autre question, tes tests, tu les fais sur batterie ou sur secteur : car sur batterie, il ne évite autan que possible de passer à 1.6 GHz pour économiser l’énergie.

Pou CPU-Z : http://www.clubic.com/telecharger-fiche11090-cpu-z.html

+1 pour la batterie, je n’y avais pas pensé :wink:

J’ai essayé aussi avec AIDA et CPU-Z, idem toujours à 800 MHz cf la copie d’écran à cette page: http://home.tele2.fr/artvetiver/images/copie%20ecran.gif
Tous les tests ont bien sur été fait avec le micro sur le secteur et le Bios est le dernier dispo sur le site HP (F.34). Le micro par contre est vraiment silencieux (le ventilo ne marche quasiment jamais). J’ai trouvé sur le site d’AMD un utilitaire pour vérifier le processeur mais il ne donne rien de valable comme infos.
Concernant le SAV de HP, ils me disent que c’est le fonctionnement normal du processeur.

Que feriez vous à ma place, vous laissez tomber?

Non, il faut essayer de comprendre pourquoi cela ne marche pas. Essaye de le formater. Sur ce modèle, le ventilo ne se déclenche que quand il y a besoin ou quand il marche à 1.6 GHz.

Euh combien de temps tiens la batterie sur ce modele svp?
merci
a bientôt :stuck_out_tongue:

Croyez vous que la memoire corsair value peut passer?

Pour la batterie de 1h30 en jeux 3D (NFS underground 2) à 3h30 (bureautique simple écran mi-luminosité).
Pour la mémoire, il n’y a pas de vérité : normalement cela doit passer mais le mieux est de tester directement sur place et avoir la possibilité de la rendre si cela ne marche pas.

salut, je pense quil y a

salut, je pense quil y a un soft qui gere le proc( chez asus c’est powerg4, pour toi je sais pas a mon avis ca vien de la essai avec ce prog

http://www.diefer.de/speedswitchxp/index.html

je sais pas si ca intéresse quelqu’un mais j’ai une solution… :bounce:
Sur le site de HP ya un correctif:

allez ici: nx9105 HP
Télécharger le correctif dans:
Système d’exploitation - Améliorations et QFEs > Mise à jour du processeur AMD pour Microsoft Windows XP > 1.3.2.0 E 9 août 2006

par contre j’ai l’impression qu’il reste bloqué a 1,6ghz :sweet:

@+

Je profite de ton post pour poser une petite question.
ça vaut quoi comme processeur sur portables les semptron? Est ce que c’est la même chose que les turion mais en 32 bits? Chauffent-ils beaucoup? En comparaison avec un PM@ 1,5 GHz, y a t il une grosse difference de performances?
Merci pour tout.
Je regardais les portable et je suis tombe sur ça, jeme disais que ça pouvait etre une alternative pas trop cher vis à vis des processeurs doubles coeurs.(pour ceux comme moi dt le simple coeur est suffisant).
Merci pour tout

PS: c’est difficile de se remettre ds le bain, j’ais jete un oeil au tuto de e-m@t, mais j’aimerais avoir l’avis d’utilisateurs^^ oui je sais je suis chiant^^

Les Sempron sont pas mauvais (mon Athlon “hybride” étant en fait un Sempron déguisé et il fonctionne nickel…). Cela dit, à l’heure actuelle, il est plus intéressant de chercher un “vieux” Pentium M car certains modèles sont litérallement bradés.

bonjour
j’ai un amilo a1640 avec un sempron mobile 2800+
et en effet j’ai le meme pb a savoir que mon proco tourne a 800Mhz quelque soit l’application utilisée avec un benchmark que j’ai utilisé avec d’autre machine et qui m’a donc prouver ses capacitées.
que je coupe ou non le ventilo il tourne toujours a la meme vitesse… 780Mhz environ
j’ai d’abord pensé a justement une gestion totalement autonome. mais non… quoi que je lance (world of warcraft par exemple) il reste a la meme vitesse si je lance crystal maker 2004… meme clockgen me lance exactement les memes valeurs.
j’ai effectué toutes les mises a jours du bios. rien de plus.
meme sur le site de fujitsu je n’est rien trouver de tel.
mon pere m’a refilé ce pc en me disant qu’il le trouver extremement lent…
sur mon pc fixe g aussi un sempron 2800+ et il tourne bel et bien a 1600Mhz
je precise que j’ai effectué tous les tests sur secteur. a savoir aussi que la baterie ne tien absolument pas la charge (juste le temps de demaré et d’arrivé sous windows et il s’eteint.)
j’ai tenté de trouvé un quelconque logiciel ou mise a jour pour “l’overclocker” (ce n’est pas veritablement le terme exact puisque d’origine il est censé tourné a 1600Mhz ;))
mais j’ai fais choux blanc…
si vous avez un semblant de reponse a me fournir je vous en serais tres reconnaissant!!!

Ton lien semble mort.