Forum Clubic

Pb usb 2.0

Bonjour,
voici mon problème : lorsque je branche mon lecteur MP3 (Thomson Lyra), XP me dit que je branche un périphérique haut débit sur un port usb bas débit. Quand je branche ma clé usb sur le port usb, XP me dit que mon périphérique a un problème et qu’il ne peut être reconnu. Cette clé fonctionne très bien sur un autre micro, ainsi que mon lecteur qui est reconnu en usb 2.0. Donc, pas de pb au niveau des appareils.
Bref, j’ai un pb de reconnaissance des ports usb en 2.0.
Config :
CM : gigabyte GA-81915P Duo Pro
CG : 6600 GT (Asus)
Micro pro : P4 540J
Les derniers drivers de la cartes sont mis à jour.
SP2 installé avec toutes les mises à jour.
Bios de la cm à jour dernière version.
Usb 2.0 activé dans le bios.

Merci pour votre aide

j ai eu un peu le meme probleme sous xp avec le sp2 suis repassé en sp 1 et la magie !!ca fonctionne , mais bon !!!

Dans le gestionnaire de périphériques lorsque tu cliques sur le + du contrôleurs de bus usb as-tu ceci USB2 enhanced host controller ? :bounce:

Moi j’ai pas tout sa,mais j’ai de l’usb 2.0.c’est ecrit:
Controleur hote etendu PCI vers USB SIS.

Salur les gars,merci d’avoir répondu.
Aspe, j’ai ce pilote : Intel® 82801FB/FBM USB2 Enhanced Host Controller - 265, et c’est la dernière version… Donc, normalement, ça devrait marcher.
Alainhug, j’ai été sur le site, et tout est ok dans le gestionnaire.

Donc je suis encore au même point.

Salut !
Je relance le débat (parti en vacances). J’ai installé Windows 2000 sur la machine, et là, magie, la clé USB fonctionne et le lecteur MP3 est reconnu en haut débit. Donc pas de problème de hard. C’est vraiment un pb XP SP2.
Quelqu’un aurait-il une solution ?

Bonsoir!
j’ai un problème similaire: depuis l’installation de SP2 y’a plus moyen d’installer de nouveaux disques en usb (lecteur mp3, graveur DVD ou app photo numérique… pour ne citer qu’eux)
Alors j’aimerais savoir comment revenir à la version antérieure à SP2 sans devoir tout formater :??:
Merci