Forum Clubic

Pb ubuntu - CA marche pas sur mon ordi

Bonjour
je souhaite installer une distribution sur mon ordinateur j’ai essayé ubuntu mais il ne marche pas sur mon ordi
Ma config:
Carte mère Asus M2N-E
processeur Athlon 3800+ X2
Carte graphique Sapphire 1900GT
Disque dur samsumg spintpoint 250 GO AVec 3 partition mais une non formatée
RAM 2 GO G skill
Pourriez vous me dire si vous savez si une distrib passe sur cette config et ce qui fait buggé avec ubuntu
Merci

quelle version d’ubuntu tas essayé
quel message d’erreur t’as eu ?
a mon avis c’est ta cg qui doit faire chier X

Il gere super mal les CG haut de gamme :’(

Ou pas…
Faut arrêter de dire des conneries!

c’est la dernière: la 6.10
Je pense aussi que le 1900GT qui bloque
Il m’affiche:
[37.269120] Kernel panic : io-APIC + timer doesn’t work ! Try using the “noapic” kernel
parameter
Je comprend pas et je suis un noob de linux vous penser que par exemple fedora marchera mieux?

problème d’apic, tu peux soit le désactiver (solution préconisée) soit tenter une mise à jour de ton BIOS (plus risqué, et ce n’est pas dit que ça soit déjà corrigé)

pour le désactiver, il faut lancer l’installation avec l’option “noapic” comme spécifié. je ne sais pas comment ajouter cette option au démarrage du CD car je n’en ai pas sous la main, mais tu devrais avoir plusieurs menus au démarrage, tu pourrais tenter les autres pour voir.
Tu peux aussi jeter un oeil à ta config de BIOS, c’est peut-être complètement désactivable depuis là.

Même si c’est plus risqué et plus long une mise à jour du BIOS peut parfois rendre bien des services.
Personnellement j’avais sans arrêt des plantages et des pelletés de messages d’erreurs dans les logs système que ce soit sous Windows XP ou GNU/Linux avec une carte mère Asrock et en passant du firmware 1.8 au 2.00 plus aucune erreur sous Windows et plus de kernel panic sous Linux.

sa marche ou debut suffit de faire F6 et taper un truc merci de votre aide mais sous linux quand on défile avec la molette sa va pas vite vous savez reméer a ce pb?

c’est surement parce que l’accélération graphique n’est pas activer
fait un


glxinfo | grep direct

et donne nous le résultat

ca donne ca:

Xlib: extension "XFree86-DRI" missing on display ":0.0".
direct rendering: No
OpenGL renderer string: Mesa GLX Indirect

Merci de ton aide c’est sympa

Faut que tu installes les pilotes propriétaires de ta carte graphique, va voir sur http://doc.ubuntu-fr.org/materiel#carte_video

je crois que c’est bon
merci les gars