Forum Clubic

[PB] Trackmania sur portable Acer Aspire 2000 - Trackmania plante !

Salut
j’ai trackmania sunrise et le jeu plante au cours de la deuxieme course que je fais ( jamais au cours de la premiere )
Sinon le jeu me fait un autre truc aussi de manière récurente :
Quand je sors de la 1ere course et que je reviens donc au menu, le jeu laggue à mort et si je relance une course ca laggue pareil comme si j’avais une 3Dfx de 1802 !!
j’ai les derniers drivers graphique pour la radeon mobility 9200 dispo sur le site d’Acer et je ne trouve pas de drivers génériques plus récents.

J’ai mis à jour aussi DirectX

mais le plantage persiste

Auriez vous une solution ou des conseils?

merci

pour les radeon mobility cherche les drivers omega, tu verras, ca marche pas pas trop mal :wink:

Moi j’aurai aussi tenter de mettre les “anciens”, pour voir si ca plante toujours… enfin, j’sais pas si c’est une bonne idée, mais c’est c’que j’aurais fait !

Tu utilise quoi comme configuration vidéo?

Pour trackmania, je suis en 1280x800 avec la config par défaut.
J’ai essayé de trifouiller les options avancées mais ca change pas grand chose, ca plante encore…

euh… et si tu pensais a réduire au moins en 1024*768 histoire de voir? :heink:

Nan pasqu’avec ma mobility 9700 je tourne en 1280 par défaut et c’est limite par moment alors bon… :neutre:

bien j’ai un ecran 4/3 wide donc si je change l’image va pas etre top
mais j’ai essayé de baisser tous les réglage et je tournais en bench à plus de 100 fps donc ca vient pas de ca…

J’ai installé les omega et là, le jeu ne se lancait meme plus !
donc j’ai remis les drivers acer et ca plante encore pendant la course…

:slight_smile: up

surchauffe du portable peut etre? :neutre:

C’est ce que j’ai pensé aussi mais le ventillo ne tourne pas forcement et ca plante aussi avec les détails au mini et ca le fait uniquement sur le 2eme circuit que je fais, jamais sur le 1er, peu importe le temps que ca dure

merci :slight_smile:

Réinstall du jeu?