Forum Clubic

Pb suite migration sur ssd

hello
j’ai migré win7 pro sur un ssd via le logiciel paragon migrate et je rencontre quelques problèmes :

  • le démarrage a changer un peu… j’ai “starting windows” (en anglais donc) et le chenillard de win xp…
  • un clic sur l’explorateur ou “mes documents” me donne cette erreur : "Aucun programme n’est associé… "

si vous avez une idée ??
merci à vous

up ? personne pour une idée ?
merci

j’avais un problème MBR après une migration de 7 sur un SSD, j’ai booté sur le DVD de 7, il m’a dit qu’il y avait un problème, m’a proposé de réparer j’ai fait OK et tout est rentré dans l’ordre

pour le reste je ne comprend pas trop, XP, mes documents , vous êtes bien sur 7 lorsque vous arrivé au bureau?
Vos documents sont-ils sur l’ancien disque.
Dans le bios vous avez bien mis le SSD en first?

hello
pas de dvd de win7…

  • pour le pb d’explorateur : je suis bien sur win7 ; je clique sur l’explorateur et j’ai le message d’erreur indiqué. Tous mes documents sont sur le ssd maintenant et je boote bien sur le ssd.

les données(mes documents) sur le SSD ce n’est pas trop une bonne idée, l’idéal est de mettre les programmes et windows sur le SSD et garder les données sur l’ancien disque, mais peut-être avez-vous viré l’ancien disque?
La gestion de mes documents sur seven est un peu particulière il faut passer par l’explorateur et se mettre sur son profil, puis mes documents propriétés, emplacement déplacer etc.
Peut-être que le chemin n’est pas valide, vous pouvez essayer de passer par rechercher, d’indiquer une extension quelconque genre .doc ou.jpeg et dans les résultats qui sortent faire propriétés sur un fichier quelconque pour voir le chemin indiqué puis d’éventuellement de rediriger mes documents
Je viens de vous relire, si l’explorateur ne fonctionne pas, ce que je viens de vous dire ça va pas le faire.
Pour mon clonage de disque j’avais d’abord essayé le soft d’untel livré avec le disque et cela avait merdé, au point où vous en êtes il faut peut-être repartir à zéro, j’ai utilisé aeseus todo Backup(free) c’est en english mais intuitif

pour mes fichiers, ils sont sur d’autres dd… quand je parles de “mes documents”, c’est bien de l’explorateur :wink:
quant au chemin, il est ok.

je précise le pb : menu démarrer/mes documents, pas de soucis. J’épingle le dossier “mes documents” (qui est ouvert donc) à la barre de taches, pas de soucis. Je ferme le dossier et clique sur “mes documents” épinglé et là vient le message d’erreur.

je vais tenter à nouveau le clonage… on verra bien !

je me suis procurer un dvd de win7 pro et j’ai testé la réparation du démarrage, mais aucun pb…
par contre, la lettre du disque était H, alors que c’est C logiquement (j’ai vérifié dans “stockage”)…

je suis un peu perdu je vous cite:
Tous mes documents sont sur le ssd
pour mes fichiers, ils sont sur d’autres dd
la lettre du disque était H, alors que c’est C logiquement

dans windows le disque actif est toujours C: (mais ça peut différer dans le bios, d’ailleurs avant sous msdos il fallait faire gaffe et plutôt se repérer par rapport à la capacité des disques)

et dans le bios c’est bien votre SSD qui est en first?

oui, le ssd est bien en first… je tenterai à nouveau le clonage… d’ici ce we