Forum Clubic

Pb Spdif optique + vista

Bonjours,

J’ai un problème très enuyeux. Je suis sous vista avec une AC97 audio intégré a la carte mère, je suis relié en optique jusqu’a un homme cinema. Sous Xp cela fonctionné très bien la prise optique spdif out était activé par le logiciel C-media Xear 3d. Mais sous vista ce logiciel n’apparait pas meme après de multiple essai de driver. Donc je ne peut pas activer la sortie spdif sous vista, le problème c’est que je n’ai que ce moyen pour relié mon kit 5.1 a ma carte son. Comment faire pour que xear 3d s’affiche, quand je clique sur le racourci rien ne se lance. Ou existe t’il un moyen pour focer vista a utilisé la sortie spdif optique de ma carte son.

Bonjour, bonsoir.
Je dispose aussi une carte son AC97 ALC850 avec comme différence a zap59 elle fonctionne totalement.
Donc ton problème vient tous simplement de la mise a jour des pilote Realtek…
Avec les pilote fourni par windows (Via windows Update) toute les sortie seront fonctionnelle la version du pilote est: 5.10.0.5850 et sa date de sortie est (attention) du 18/05/2005.
J’ai essayer la mise a jour (2007/6/28), et comme Zap59 plus de sortie optique gérer par le CP de Realtek, mais le son était de bien meilleur qualité…J’explique:

-Souvenez vous oui vous… le son 5.1 sous vista n’a pas fait de ravage a ma 1er utilisation avec mon kit 5.1 Z5500 de logitech, et par enchantement une Manipulation qui était de mettre dans [Panneau de configuration>>Son>>dans l’onglet Lecture>>configurer la carte “X” et mettre en mode Stéréo celle si] (pas de question chiant s’il vous plaît du genre, pourquoi! Je ne sait pas) et de bien vérifié dans le CP de Realtek la configuration de la carte. [edit: si vous avez virer l’icône en bah a droit allez C:\Windows\System32\RTLCPL.exe]

-Après ce bref “Souvenez vous oui vous…” j’en viens au nouveau pilote de Realtek… je croie (hé oui je suis toujours a la 5.10.0.5850) que dans les [Panneau de configuration>>Son>>dans l’onglet Lecture>>configurer la carte “X”] il y a beaucoup plus d’option comme une qui est dans les effets: “Remplissage des haut parleur” (a quelque chose prêt) ce qui permet d’avoir un vrai 5.1 (matériel) pour tous vos jeux votre windows et bien-sur Windows Media Player mais dépourvue de la sortie Optique.

Voila je compte essayer d’ici peut le pilote HD voir si il y a un rapport avec notre sortie Optique.
Voila j’espère que sa t’aidera Zap59, dés-installer tes pilote audio et fait une mise a jour avec Windows Update.
PS: si le pilote ne figurer pas dans "Ajout suppression programme essai avec CCleaner…
Dans l’attente d’une réponse merci.

[EDIT]: Sa y est sa fonctionne effectivement lors de l’installation du nouveau pilote il y a Realtek Digital Output dans les paramètre audio et c’est donc ici que tu paramètre ta Optique sortie et encore mieux… ENCORE MIEUX!!! Le DOLBY digital et le DTS déchire (sous DVD)…
J’ai fait l’installation des pilote AC97 et HD en même temps a essayé donc…

[EDIT]: Petit hic! il faut définir Realtek Digital Output (les sortie sont indépendante )comme périphérique par défaut pour que cela fonctionne je continu de regarder sa, mais certain logiciel peuvent choisir plusieurs source audio.

[EDIT]: bon je galère je ressayerai plus tard…

[EDIT]: Okok bon comme je l’ai dit un peut plus certain logiciel peuvent sélectionner la source audio de sortie, c’est ce que peut faire par exemple Media Player Classic (très bon logiciel de vidéo/audio totalement compatible avec vista) en choisissant Realtek Digital Output dans les paramètres de sortie puis direct Show Audio.
Je suis toujours dans la recherche d’une solution car mes enceinte arrière ne fonctionne pas vraiment correctement sour media player 11.
Edité le 10/08/2007 à 19:37

Hello,

J’ai rencontré le meme probleme sur Vista avec chip audio Realtek ALC850, et en effet WSUS installe les 5.10.0.5850 qui correspondent en fait aux A3.73a. Donc pour ceux qui souhaitent conserver le pilote bien au chaud, le telechargement est disponible ici : Realtek A3.73a

Pour l’installation, décompresser les fichiers vers un dossier spécifique (C:\A373a par exemple) mais ne pas lancer le Setup.exe, il faut mettre a jour le pilote via le Gestionnnaire de périphériques.
_Faire un clic droit sur le point d’intérrogation jaune “Controleur audio multimedia”
_“Mettre à jour le pilote logiciel…”
_“Rechercher un pilote logiciel sur mon ordinateur”
_Pointer sur le dossier où les fichiers ont été extraient auparavant (C:\A373a dans notre exemple) et cocher “Inclure les sous dossiers”
_Cliquer sur “Suivant” le pilote s’installe… et hop l’optique s’illumine :slight_smile:
_Redémarrer pour finaliser la procédure

Vérification : Toujours sous le Gestionnaire de périphs, double-cliquer sur “Realtek AC’97 Audio”, onglet “Pilote”, version du pilote “5.10.0.5850” (signé numériquement).
Edité le 06/10/2007 à 12:40