Forum Clubic

Pb sous Grip 3.2.0

Qqch d’étrange se produit sous Grip, je viens de terminer de ripper un CD (c’en est un que je possède évidemment… :smiley: ), tout s’est passé pour le mieux.
J’en remets un autre, et hop, je clique sur extraire et coder, mais là, les fichiers mp3 créés ne font que 2,1ko… parfois il en fait un correctement à la volée, et continue avec ces fichiers de 2,1ko… Pige pas, ce que j’ai mal fait dans l’affaire.
Je suis sous Debian Sarge, sous gnome.
C’est déjà arrivé à qqn? :frowning:

Voià ce qu’on peut lire dans l’onglet ETAT… en somme rien que de bien anormal. A ceci près que le fichier .wav fait env 60Mo et le mp3, vraiment 2,1ko!!! Euh, soit c’est une compréssion de fou!!! :smiley: :pt1cable: soit j’ai jamais travaillé mes cours de traitement du signal! :o :stuck_out_tongue:

Grip started successfully
Extraction piste 1 vers /home/sebastien/Media/Complete Piano Works Disc 1 of 2/Ravel - Pavane pour une Infante défunte.wav
Extraction terminée
1 : Codage vers /home/sebastien/Media/Complete Piano Works Disc 1 of 2/Ravel - Pavane pour une Infante défunte.mp3
Extraction piste 2 vers /home/sebastien/Media/Complete Piano Works Disc 1 of 2/Ravel - A la manière de I Chabrier Allegretto.wav
Codage terminé sur le CPU 0
Destruction [/home/sebastien/Media/Complete Piano Works Disc 1 of 2/Ravel - Pavane pour une Infante défunte.wav]
Inserting track 0 into the ddj database
Extraction terminée

et si on rend grip “verbeux”, il n’est rien dit de particulier… Voyez par vous-même: :frowning:

Pas d’extraction en cours, on met à zéro les valeurs de codage
Taille total extraction : 773706864
Taille totale codage : 70175131
Dans ExtractionPisteSuivante
La première piste choisie est la 1
Extraction !
Appel à CDPRip
Ajout de la piste 1 dans la liste encoding
Cod piste 1
Extraction partielle 0 nombre de WAV 1
La piste suivante est la 1, le total est de 18
Cocher si vous avez besoin d’extraire une autre piste
Dans ExtractionPisteSuivante
La première piste choisie est la 2
Extraction !

Puis on poursuit avec la piste deux… En somme rien de croustillant. J’utilise Lame, en 128kbits et en CBR. Je vais voir ce que donne la conversion de wav vers mp3 à la main, même si à priori, je ne vois pas pourquoi cela ne fonctionnerait pas.

PS: les amateurs de Ravel sauront apprécier! :smiley: :bounce:

J’ai essayé à la main, et tout va pour le mieux! pige pas décidément! :expressionless:
Cela pourrait-il venir des noms de fichiers? car en fait certains caractères ont l’air de mal passer? du genre le “é” se transforme en “é”. Et quand je le fais à la main, tout est okay. ça pourrait-être une cause?
ex: Modéré -> Modéré
PS: ce qui me laisse peu d’espoir en cette explication est le fait que si effectivement le système ne le trouvait pas, comment pourrait-il alors le créer (pour rappel le fichier final fait 2,1ko et est bien évidemment vide) :heink:
Bonsoir et merci à vous

Bon, je pense avoir trouvé la cause… il s’agirait bien de tous ces accents à la c##! :d
il m’a suffit de virer l’option “ne pas passer en minuscule” dans Divers, et ça fonctionne à ceci près que les accents présents sont maintenant éffacés. Ceci reste à résoudre. Ceux qui utilisent Grip ont mis quelles options sur les noms de fichiers? SVP

PS: désolé de vous ennuyer et de faire seul les questions et les réponses. Mais écrire et présenter son pb aide souvent à trouver les solutions! :d