Forum Clubic

Pb sous doom3

j’ai quelques soucis avec doom3…le jeu lague énormément par moment!!
J’ai essayé en 12801024 et en 1024768 le résultat est presque pareil!
Je voudrais donc savoir si avec une 6800GT ce sont des résultats normaux??

Quels sont tes paramètres dans le jeu. As-tu activer l’anticrenélage ?

EDIT: je possédais la même config avant mon changement de proc (sauf 2x512 dans mon cas), et je connaissait des petits ralentissements quands il y avait certains effets de fumée. Mais rien de grave sinon.

g essaye en 4* puis je l’ai desactivé le résultat est le meme!!
c’est lorsqu’il y a beucoup de mouvement que ca lague :confused:
lorsqu’il y a de la fumée ou bien des mechants pas beaux :frowning:

et le bump mapping effets speciaux etc…
ça joue aussi je pense.??

Je ne comprends pas que ce jeu tourne moins bien que fear sur mon pc /// :’(
ya vraiment un probleme de config je pense!
non??? :??:

Peut etre ton processeur qui suis pas :??:
Moi j’ai un 3500+ et une 6800 GT et Doom 3 passe impecable en 1024*768 avec AAX16 (bon à 30 FPS, on préfère mettre à 4X pour avoir 60FPS :smiley: )

Le proc est bon. Mais il est certain que si l’écran est surchargé, le jeu va un peu lagué.
Donc pas de quoi s’affolé, y’a aucun problème. :oui:

rien de grave, en féte, dans les option systeme, tu peu metre le jeux en ultra, mais il faut beaucoup de memoir virtuel.
il faut jouer juste avant ultra, je sais plus comment sa s appel, et le reste par contre, tu met a fond.
essay et dit moi.

en fait g essayé en 1024 et enleve toutes les options et il tourne nickel!
Je vais essayer ca ce week end viking! ya pas de raison…
Au fait nazbot ya pas vraiment beaucoup de difference entre un 3000+ et un 3500+ et c’est surtout pas un 3000+ qui va brider le GPU :MDR

merci viking!!il tourne impec en 1024 options a fond sans antiliasing.
:clap:

:whistle: