Forum Clubic

PB scanner sur Asus a7n8x deluxe

J’ai acheté une carte mère ASUS A7N8X DELUXE REV 2.0 (BIOS 1007) et depuis j’ai des problèmes pour faire fonctionner mon scanner Plustek ut12 USB
Il se bloque et Windows XP PRo me signale une erreur de dialogue I/O
j’ai essayé sur d’autres ordinateurs avec windows XP Pro et là mon scanner fonctionne parfaitement.
Quels paramètres dois je changer afin que mon scanner fonctionne
PS/ J’ai essayé d’installer Windows 98 et là mon scanner fonctionne très bien avec cette carte mère.
j’en conclus qu’il y a un conflit entre cette carte mère et Windows Xp et mon scanner

aidez moi…

Essaie avec un autre driver,regarde ici http://www.plustek.com/download/ut12.htm

j’ai exactement le meme probleme avec mon scanner agfa snapscan 1212u (erreur de communication) je suppose que ça viens des dernier driver nforce 3.13 je n’ai pas encore eu le temps de remettre les anciens (avant mon scaner fonctionné)

toi aussi tu as installé les derniers nforce?

J’ai installe les pilotes livrés avec la carte mère. La seule chose que j’ai fait c’est la mise à jour du bios 1007 à la place du 1003. Effectivement il semble que mon scanner n’arrive pas à communiquer (erreur de communication lors de l’étatlonnage). As tu une solution?
PS msg à chafoin : j’ai essayé une demi-douzaine de pilotes et rien n’y fait. Je pense que c’est plutot ma carte mère que n’accepte pas le scanner.
Merci à vous deux

:confused: j’ai remis les anciens nforce et c’est toujours la meme gallere donc je suppose que le probleme viens du bios :cry: j’ai pas trop envis de remettre un ancien bios :frowning:

si quelqu’un a une solution pour nous (mis a part le retour a un ancien bios :wink: ) ça serait :super:

j’ai moi aussi la même erreur de communication avec mon snapscan 1212U sur ma NF7-S et Drivers Nvidia nForce 3.13.
Si vous avez une soluce faite moi signe

J’ai contacté ASUS et ils n’ont seulement dit d’intaller tout le package du CD livré avec la carte (ce que j’avais fait). cela ne fonctionne toujours pas donc à l’aide !!!

Salut moi aussi probleme de dialogue avec snapscan1212u sous Xppro et un cm asus k8n-e delux.
Le scan est bien reconnu mais scanwise plante.
Que faire??? Changer de scan ou de CM??? merci à tous

J’ai trouvé: Il faut faire le “Availability of the Windows XP SP1 USB 1.1 and 2.0 Update” autrement dit télécharger le patch WindowsXP-KB822603.exe