Forum Clubic

Pb race driver grid, j'ai le son mais pas d'image

Bonjour, je viens d’installé race driver grid sur mon pc (Hp compaq presario CQ-60 115-ef.) Quand je lance je jeu je vois le chargement a l’écran, puis la vidéo du moteur de la viper, ou l’inverse. Puis ensuite, j’entends le son du menu, mais j’ai un ecran noir. j’ai alors essayé de démarré une course, en naviguant a l’aveuglette dans le menu, et j’ai réussi. je vois alors “chargement en cours” mais autour l’écran et toujuors noir, puis la course démarre et j’ai toujours cet écran noir, mais cette fois-ci avec la mini carte qui s’affiche.

J’espere m’etre bien expliqué.

Merci de votre aide.

-Ecran 16" HD
-160go DD
-3go de ram
-Chipset graphique Intel GMA 4500MHD 1277 Mo partagés

Oui le pilote est a jour

Ton HP est ce qu’on appelle un ultra-portable,clairement pas fait pour jouer,la puce Intel 4500MHD n’est pas assez puissante :neutre:

D’après ce que j’ai lu un peu partout sur le Net,il n’est valable que pour les jeux légers

Test :

http://pcgamingcorner.com/wordpress/?p=820
Edité le 02/07/2009 à 16:15

Oui c vrai qu’elle n’est pas tres puissante. Mais j’ai vu que le meme model ou presque, existait avec une geforce 8200. Est-ce que ce serai possible en désoudant celle ci, de brancher la geforce?

Non,il est très difficile de changer une puce graphique intégrée…et si c’était possible,on ne pourrait la remplacer que par une autre,et aucune puce intégrée (IGP) n’est vraiment faite pour le jeu,pas même la 8200M :neutre:

Et vu que c’est un entrée de gamme(ce n’est pas péjoratif ;)),j’ai l’impression qu’il n’a pas de port PCI-Express pour y ajouter une carte graphique :neutre:

En effet il n’y en a pas, et le je suppose que tout comme la CG, impossible d’en rajouter un :arf: . Si j’ai bien compris, aucun moyen de faire fonctionner une bonne carte graphique (ou l’équivalent) sur ce pc?!

Je ne pense pas,désolé…il n’a tout simplement pas été conçu pour ça,mais juste pour offrir un portable light à prix plancher :neutre:

Ok merci de ton aide :wink: