Forum Clubic

[PB] Probleme d'enceinte? - enceinte gauche d'un 2.1 marchant pas

Voila j’un un probleme avec mon enceinte gauche de mon 2.1 Altec Lansing VS.2121.

En effet, celle-ci n’émet aucun son. Lorsque je connecte un casque, ecouteurs,… la partie gauche des ecouteurs ne marche pas.
Je possede le chipset intégré à la carte mere (realtek mise à jour)

Si quelqu’un pouvait eclaircir mon probleme ca serait sympa merci :slight_smile:

le casque, lorsque le coté gauche ne marche pas, est branché sur le système 2.1 ou directement sur la carte mere ?

Dans le premier cas, teste en le branchant sur la carte mere. Si ca fonctionne, ca vient du systeme :
soit connexion du cable hp d’un cote ou de l’autre deffectueux (c’est un cable que tu branches à chaque bout ou un cablage en fixe ?),
soit un “cramage” du coté gauche de l’ampli intégré
Solution : retour SAV s’il est toujours sous garantie, sinon démontage pour vérifier la connectique

dans le 2eme cas, je pencherais soit pour un pb de connectique (l’embase jack 3.5 de la carte mere peut avoir un faux contact), soit pour un dysfonctionnement du chipset.
Solution :'achat d’une petite carte son interne

J’ai essyaer de connecter mes ecouteurs sur les enceintes et sur la carte mere.
Le resultat est pareil.
Je vai essayer de voir avec dautre enceinte.

les probabilités pour que le coté gauche de tes enceintes et de tes ecouteurs lache en même temps sont à mon avis assez faibles.

Je vien d’essyaer de brancher d’autre haut-parleurs mais la gauche ne marche toujours pas :confused: (alors que ca marhcait sur un autre pc).
Que faire?

J’ai du reformater windows mais c’est toujours pareil je comprend pas…

Si quelqun peut aider :confused:

A ma connaissance, c’est un problème avec ta prise, celle de ta carte-mère je pense :neutre:

Conclusion : achètes toi une carte son a - de 10€ pour remplacer, ou teste avec une autre si tu en as une, ou si quelqu’un peut t’en prêter une