Forum Clubic

Pb pour hoster partie Warcraft 3 (DOTA)

Bonjour à tous,
J’essai de hoster une partie de WarCraft 3 DOTA auquel j’accede via BattleNet. Je peux m’y connecter mais personne ne peut me voir ou se connecter sur mes parties.
j’ai pourtant:
ouvert sur le routeur les ports 6111, 6112, 6113, 6114, 6115, 6116, 6117, 6118, 6119, 4000.
Désactiver Kaspersky (au cas où)
Vérifier que le FireWall de Windows n’est pas activé.
Je suis sous WIndows VISTA et j’ai une connection ADSL.

j’ai cherché dans plusieurs forums et sites, et je suis à bout d’idée.

merci pour vos conseils.

:ouch:
Oula!

Pas besoin de les ouvrir tous! Normalement, tu n’as besoin que du port 6112, celui qui est par défaut dans Warcraft 3 (tu peux vérifier dans les options, puis dans Jeu il me semble).

Ensuite, tu dis que tu les “ouvre”, mais en général, il faut les rediriger vers ton PC. Tu as quoi comme routeur?

J’ai un Netgear. J’ai essayé de passé directement sur le modem…et ça fonctionne…donc ça vient d’un paramétrage à la noix sur ce routeur…mais en dehors du port 6112 que j’ai ouvert…je ne vois pas quoi d’autre ouvrir…:frowning:
Help !

Regarde dans le jeu si c’est bien le port 6112 qui est ouvert.

Tu peux faire une copie écran de la page de configuration des ports de ton routeur?

C’est bien le port 6112 qui est ouvert…
J’ai finallement résolu le problème lorsque, pour un test, j’ai fermé les ports 6111 à 6119…
Je sais que c’est contre toute logique, mais ça fonctionne…:neutre:

Merci quand même d’avoir essayé de m’aider.:wink: