Forum Clubic

Pb pour crée un raid dans le bios

Bonjour,

je viens de recevoir les pièces de mon pc, je l’ai monté jusque la tout va bien.

Ma config:
Carte mère: ASUSTeK P5Q-C
Proc: Intel Core 2 Duo E7400
Disque dur: Samsung SpinPoint Série F - HD753LJ - 750 Go
Ram: OCZ Gold Edition 4 Go (kit 2x 2 Go) DDR3-SDRAM PC3-10666

Sauf que je n’arrive pas à accéder au menu pour crée un raid 0,
dans le manuel de ma carte mère il me dit de faire Ctrl+i pendant le POST, sauf que cela ne marche pas,
pourtant pour clavier usb marche très bien, j’arrive a accèder au bios, j’ai essayer avec un clavier PS/2, même chose.
J’ai mis à jour mon bios pas de changement.
Je ne sais plus quoi faire.
Merci d’avance pour vos réponses.

tu as bien connecté tes disques dur sur les bons ports sata ?

J’ai connecter sur les ports Sata “normaux” si j’ose dire il y en a 6, pas détecter par le Marvell IDE,
et quand je le branche sur 1 de 2 ports sata en dessous des 6 autre, le marvell IDE me détecte le disque dur,
mais j’ai toujours pas moyen d’accéder au menu pour crée le raid.
Et j’ai bien activer le raid dans le bios. :slight_smile:
Edité le 27/08/2009 à 09:21

Je viens d’essayer mais rien ne se passe non plus avec ctrl+L.

Ca serait pas plutôt les ports Sata Orange et blanc pour le raid ? :etonne2:

Ba je suis brancher sur le orange la, et non j’ai pas de message comme quoi il faut appuyer sur ctrl+i ou L,
après le POST, j’ai marvell IDE qui me dis bien que il a trouvé mon disque dur 750 go en sata II.

Non c’est Marvell IDE, soit je l’active soit je le désactive, je viens de tester de faire ctrl+i ou l en le désactivant et sa ne marche pas non plus.

Oui oui je l’ai mis sur RAID mais après j’ai pas plus d’option.
Ya le manuel dispo sur le site de Asus
Socket 775
Modèle P5QC

Je viens de tester en branchant mon disque dur sur le port rouge et en Raid dans le bios sa ne change rien,
je n’ai qu’un seul disque dur sata et non deux.

Sur mon autre pc, j’ai pu faire un raid avec 1 seul disque dur Oo
que ce que je peut faire alors avec mon seul disque dur, que peut tu me conseiller ?

houla j’avais pas vu… Le raid c’est au moins deux DD :slight_smile:

Je te promet que mon autre pc marche en Raid avec un seul disque dur et il marche très bien, j’ai eu aucun souci.

il n’y a aucun intérêt à mettre un seul DD en raid… et à mon avis, il est configuré en raid mais fonctionne tout à fait normalement :slight_smile: