Forum Clubic

Pb pour afficher pages web qd il faut s'identifier - resolu....... enfin je pense!

Bonsoir à toutes et à tous,
Je reviens à l’instant de chez un ami qui a un soucis de connexion internet, je m’explique :
Il est abonné à une offre adsl de chez club internet. Son pc tourne sous win xp familial. Depuis plusieur mois tout fonctionnait parfaitement et depuis quelques jours il rencontre un problème assez curieux : il peut toujours surfer normalement mais lorsqu’il va sur un site qui necessite un login et un mot de passe (ebay, site de sa banque,…) il rentre ses identifiants et quand il valide il est alors impossible d’accèder aux pages personnelles. Par exemple il va sur eb*y.fr et quand il clic sur ouvrir une session “impossible d’ouvrir la page”. Pourtant la connexion semble etre ok, il peut surfer normalement, télécharger sans problèmes. Mais dès qu’il faut s’identifier => impossible d’ouvrir la page demandée.
Il rencontre aussi ce pb avec son “lanceur” club internet (je ne connaissais pas cette chose avant). Avant quand il démarait le lanceur, ce dernier s’ouvrait directement avec ses infos persos (ses mails,…) maintenant le lanceur s’ouvre mais sans ses infos persos et quand il clic sur “s’identifier” alors même problème, impossible d’ouvrir la page. Sinon outlook fonctionne bien.
Je ne suis pas très calé dans ce domaine et depuis cette après midi je cherche des infos mais je ne trouve rien.
Auriez vous une petite idée pour m’aiguiller pour la résolution de se problème?

Merci beaucoup par avance.
Cordialement.

Oui, en fait le pb c’est que je ne peux pas afficher les pages sécurisées (https).
A priori si je fais démarrer>exécuter>regsvr32 softpub.dll cela devrait corriger le pb.
Je vais essayer ça demain.
A+
Nico

non je crois un problemes avec la taille MTU : elle doit etre actuellement a 1500 dit a ton ami de la baisser a 1492 (s’il sait le faire )

C’est bon, problème résolu en faisant démarrer>exécuter>regsvr32 softpub.dll
A+
Nico