Forum Clubic

PB pixel shaders 1.1

Bonjour,
ce matin je me reveil, je veut jouer a mes jeux (lego indian jones, counter, pure… ) et la j’ai un beau message d’erreur disant qu’il faut pixel shaders 1.1 pour jouer au jeu (plus aucun jeu fonctionne !! j’ai d’abord réinstaller direct x9.0c puis j’ai racheté une carte gaphique (la 9800gtx+) pensant que le pb venait de la carte graphique (j’ai mis les derniers drivers mais le soucis persiste :!! aidez moi svp

Peux tu donner le message d’erreur exact ?

Quel est ton système d’exploitation ? XP ? Vista ? Version de service pack ?
Quel carte vidéo avais tu avant de changer ?

Peux tu faire un test avec dxdiag: menu démarrer / exécuter / taper dxdiag puis [Entree]
Dans l’onglet affichage, fait le test DirectDraw et le test Direct3D et copie le résultat ici.

bah j’ai trouvé : j’ai reformaté merci quand meme ++