Forum Clubic

Pb O/C E6300 sur p5b dlx -> fsb max à 380 - Je ne peux mettre le FSB à 400

Bonjour à tous et à toutes, :slight_smile:
Voilà j’expose mon problème :
j’ai récemment fait l’acquisition d’une nouvelle conf, en voici la description :
Cm: Asus P5B Deluxe, rev. bios 1004
Proc : Core2Duo E6300
Mémoire : 2*1024 G.Skill 6400 Timings : 5-5-5-15 (ref : F2-6400CL5S-1GBNQ)
Cg: Asus 1950Pro 256Mo

Etant un newbe sur l’O/C, j’ai bien suivi le guide clubic sur les base de l’overcloking ici
D’ailleurs j’en remercie l’auteur au passage. :super:

Apres plusieurs batteries de tests voici les détails de mon O/C :
FSB: 360
Cœff.: x7
Mémoire: 900Mhz (450 Mhz) en ratio 4:5 Timings : 5-5-5-13

Tensions appliquées :
CPU: auto
NB : 1.45
Mémoire : 2.15v
FSB : 1.400v

J’arrive donc à une fréquence de 2520Mhz (360*7), je peux pousser le Fsb au max à 380 en appliquant une tension sur la mémoire de 2.35v, mais là ça chauffe beaucoup, (impec pour les merguez… :smiley: ).
J’ai beau essayé de jouer sur les autres tensions (CPU/FSB/NB) même en mettant assez haut je n’arrive pas à passer la barre des 400Mhz pour le FSB, au reboot de la machine je reste devant un écran noir, rien à faire.
D’après vous qu’est-ce qui empêcherait de monter + haut ?
J’ai pourtant une config qui me permettrait de pousser à 400 sans pb, (je cherche pas à allez plus haut), et la mémoire supporte 450Mhz (900 en x2) sans problème.
D’autant plus qu’avec de la mémoire en 6400 si je peux avoir un FSB de 400Mhz, cela me permettrait d’être synchro avec la mémoire.

Si vous avez des pistes à exploiter, peut-être que qqch m’échappe.
Merci de votre aide les Overclockeurs en herbe. :slight_smile:

Mets ta mémoire avec un ration 1:1, ça sera plus perf normalement (et ça te permettras de monter plus haut sans faire des merguez :smiley: )
Edit. si tu laisse ton ration 4:5 avec ton fsb de 380, ça te fais de la ram à 950Mhz (je sais que les G-Skill monte bien mais quand même…), je pense que c0est donc ta ram qui te limite.

Merci pour ta réponse caledor II, :slight_smile:
je pense aussi que c’est ma ram qui limite mon O/C, :confused:
d’aprés toi, même si je ne peux atteindre les 400Mhz en fsb, il est mieux de mettre le ratio fsb/mémoire sur 1:1 ? Quitte à “downclocker” la mémoire qui tournerait alors à 380 Mhz.
Alors si je veux monter plus haut, me faut-il racheter de la mémoire plus performante ?

En attendant, ce soir je teste en ratio 1:1, et tente de monter le Fsb.

A++

La mise à jour de ton bios doit pouvoir egalement t aider à monter en frequences c’est souvent le cas.
+1 pour le ratio met le en 1:1
et si j ai bon souvenir ta ram à 400mhz elle doit pouvoir tenir le 4-4-4-12 en timing.

La RAM (DDR6400) ne limite en rien l’O/C. Je penche plutot pour un manque de tension pour le FSB. Met +0.1 ou +0.2 pour le northbrige.
Vu que t’as de la 6400 a 400Mhz, en 1:1 elle sera synchro, donc aucune limite liée a la RAM.

Merci pour vos réponses,
donc si je résume :
-> ratio 1:1 pour la mémoire,
-> un +0.1 ou +0.2 pour le FSB.
Et je tente de monter le FSB.
Sur vos précieux conseils, il me reste plus qu’a essayé ça.

Je vous tiens au courant des résultats.
Juste une petite question au passage :
comment forcer les timings mémoire dans le bios ? Je n’ai pas trouvé où c’était .

A+

Pour les timings si ma mémoire est bonne c’est dans advanced, chipset configuration, southbridge, et là il y a un truc à mettre sur enabled et tu as tous les timings qui apparaissent, ne change que les 4 premiers, laisse les autre comme c’est par défaut.

caledor 2 :
je sonde un peu tt le monde dsl mai tu es ac onbien en vcore? cmb de température idle et full? est tu overclock???question bete mai bon on c jamais :lol:

Alors, déjà j’ai un step qui chauffe (verifié sur google) et je suis a 33° en idle à stock, en full je dois être à 50°, quand il est o/c à 2,8Ghz je suis à 36° en idle, 52° en full, vcore à 1,3 mais j’ai pas encore valider l’O/C.
Edit. toi tu as quoi comme temps avec ton o/c?

Après avoir suivi vos conseils,
j’ai tenter à nouveau de monter le Fsb, et ça marche impec. :clap:
Le problème venait des timings mémoires configuré dans le bios,
en mettant les timings manuellement ça marche, j’ai pu augmenter de 10 en 10 jusqu’à arrivé à 400Mhz sans retoucher au tensions.
J’ai aussi passé le ratio à 1:1 pour la mémoire.

Mais maintenant je trouve que ça chauffe pas mal,
je suis à 64° en full et 51 en Idle.
Je vais à nouveau regardé au niveau des tensions pour essayé de réduire un peux les temps tout en restant stable.

Voilà où j’en suis pour le moment :
Mémoire : 1.9v
Cpu: auto (cpu-z annonce 1.213v)
Fsb : 1.300
North bridge : 1.25v
(le reste en auto)

Je vais me renseigner sur mon step voir si il chauffe ou pas.

Après ce poste j’ai été voir du côté des tensions,
car 64° en full, admettez que c’est beaucoup !
Par curiosité je suis allé dans le menu Hardware Monitor du bios, et que fut pas ma surprise de constaté que le VCore était à plus de 1.51v !! :paf:
J’ai tout de suite mis une tension plus raisonnable au Cpu au lieu de laisser en auto,
actuellement il est sur 1.35v du coup je suis à 40° en idle et 51° en full.
Ca va mieux !!

Voilà les tensions actuellement appliquée :
Mémoire : 1.90v
North Bridge : 1.25v
FSB : 1.300v
Cpu : 1.35v

pour un Fsb de 400mhz en x7 = 2800mhz.
Je vais tenter de descendre enore un peut pour le cpu, et ça sera bon.

Ciao ! et merci beaucoup de vos conseils.

Evidemment, ne jamais laisser le vcore sur auto :lol:

Hé oui, :wink:
Mais comme je ne savais pas trop quelle tension appliquée pour le cpu au départ,
J’avais laissé sur auto. Pensant que le bios ajusterait au mieux la tension à appliquer.
Surtout qu’il est préconisé (voir dans le bios et le manuel) de mettre auto pour un mode “safe” :lol:
Pour la petite histoire, avant de fixer dans le bios les timings mémoire, j’avais déjà essayé de bouger la tension cpu, mais rien à faire ça ne voulait pas booter. Que j’applique 1.51v ou 1.3v rien ne se passait, du coup j’avais laissé sur auto. Et je jouais sur les autres tensions avec plus ou moins de succès.
Visiblement, fixer les timings mémoire dans le bios ont vraiment leur importance, c’était bien ca qui m’empêchait de monter pus haut le fsb.

RE :MDR
En fait j ai revu un peu a la baisse (provisoirement) mon O/C il est en fsb 385mhz au lieu de 400mhz le tps de valider le tt sur OCCT.
Je suis donc actuellement à 3.08Ghz zalman 1900tr/min 1.33V vcore
idle : 53C° full : 65C° ca commence à chauffer!!!
Le truc c que j ai fait monter mon PC ché LDLC et ils ont du négliger de mettre une bonne pate thermique. Du coup l O/C empathie :confused:
Je pense…?! :neutre:
mai bon le pc tourne super bien.

Probleme à part le vcore et la vram je sais pas quelle tension mettre au autre "truc". j ai une p5w dh dlx et doit pas avoir tt a fait les memes "appelation" pour nthbridge etc…
donc peu etre que un ptit reglage mai j y croi pas trop je pense plus à la pate thermique :jap:

Mets de l’arctic silver, j’ai sa sur mon 9500 :jap:

A mon avis ils font “a la va vite”. Non pas qu’ils le fassent mal, mais ils n’ont pas le temps ni l’interet financier de mettre de l’artic silver ou de la geil parfaitement étalée.

Pour le northbridge vois si t’as pas un réglage vMCH.

Pour ton NB et ton FSB, tu as laissé sur Auto ou as tu mis des valeurs un peut au hasard ?

+1 pour "à la va vite" bon je pense à changer la pate.
vMCH oui je suis pas devan mon PC mai il me semble qu il y a un reglage qui s apel comme ca (NB) :slight_smile:
Je n ai pas touché n y au NB n y au FSB (d ailleur comment il s appel ds mon bios le FSB?) en tt cas il sont resté en auto.
Des conseils :??:

Ca doit etre marqué FSB OverVoltage (enfin chez moi sur ma DS4 c’est ca).