Forum Clubic

Pb Msn avec Routeur Olitec SX202

Salut à tous,

Voila, je viens d’installer aujourd’hui un routeur Olitec SX202. Tout marche au poil (p2p, messagerie, ect…), sauf Msn Live.
A chaque connexion j’ai le code erreur 80048820. J’ai ouvert le port le 443 qui est apparement le port de connexion à MSN mais rien à faire. L’uPnP est bien activé.

Avez vous une idée pour me sortir de là?

Merci de votre aide :wink:

Ou tu as vu que le port 443 est le port de connexion a MSN ( c’est le port par defaut pour https) , et quand bien même il le serait, ca serait le port de destination et non le port source…
Je doute que ton firewall bloque les paquet sortant, donc il n’y à pas normalement de port à ouvrir…

Oui tu as raison pour le port 443 (je me suis mal exprimé).

Ok, pas de ports à ouvrir manuellement (je pense que c’est normal avec l’uPnP), mais ca n’explique pourquoi j’ai cette erreur.

msn est intimement lié à Internet explorer… verifie bien les paramétrage de IE…
quand tu fait la résolution des pbm MSN que t’affiche t’il?

Il n’affiche rien de particulier.
Par contre j’ai suivi une à une les instructions de cette page help.live.com…

Et il se trouve que c’est bien le par-feu de mon routeur qui bloque la connexion (j’arrive par exemple à me connecter à MSN Web Messenger mais je ne peux pas me connecter en ligne à Live Messenger).

Y’a t’il un port à ouvrir quand même?

mais quel rapport entre web messenger et live messenger ? ce n’est pas du tout le meme protocole…

enfin coupe ton firewall pour tester et tu sera fixé…
Edité le 18/09/2007 à 23:30

et ton upnp ? il est aussi active dans windows ?