Forum Clubic

Pb modem Linksys ADSL2MU (ras le bol)

Salut tout le monde :stuck_out_tongue:

Bon j’en ai marre j’ai que des galeres avec ce modem de daube…
Je suis sous XP SP2 et je n’arrete d’avoir des problemes de “connectivité limitées ou inexistantes”.

  • Qd je branche le modem en ethernet sur mon port réseau (donc au niveau des connections c’ets le “réseau local” j’ai une connectivité limité.

  • Qd je branche le modem en USB (donc au niveau des connectiosn réseau, il crée un “réseau local 3” qui ets le modem lynksis RNDIS (puisque j’ai déjà réseau local, connexion 1394, connexion 1394 2). Et rebelotte, connectivé limité sur ce réseau local 3 (comment c’ets possible je suis en USB?!!!)

Pour résoudre le probleme je suis obligé d’aller dans les propriétés TCP IP et de rentrer une IP bidon, un masque de sous réseau 255.255 etc… et passerelle par défaut 192.168.1.1. Et la le probleme est réglé.
Mais si je le laisse en auto (comme c’est conseillé) il ne trouve pas d’IP.

De meme je n’arrive pas à acceder au parametres du routeur dans le browser à l’adresse 192.168.1.1.

Bref je pete un cable, au moins j’avais aucun probleme avec mon pauvre petit speedtouch… :confused:

Tout ce qui est 1394 tu desactive.

Et ta carte réseau tu spécifie 192.168.1.100 - 255.255.255.0

et la tu pourras acceder a ton modem.

Donc au niveau des propriétés TCP IP du modem je mets 192.168.1.100 (pourquoi 100??) en IP?? et 255.255.255.0 en MSR??

1394 c’est le firewire, donc c’ets peut etre mieux de pas le désactivé parceque j’ai un disque externe en firewire, non?

Je pense que le .100 est une ip comme une autre.

Le principe est de créer un réseau entre ton modem et ta carte réseau.

Modem (paramétrage usine) :

  • ip 192.168.1.
  • mask 255.255.255.0

Carte réseau (pour s’adapter au modem) :

  • ip 192.168.1.2
  • mask 255.255.255.0
  • passerelle mask 192.168.1.2

Depuis ton pc, tu dois pouvoir pinger l’@ du modem

Tu pourras ainsi accéder à l’interface web d’administration de ton routeur

Déjà je voudrais régler le probleme de conenctivité limité que j’ai que ce soit en ethernet ou en usb, vaec ce modem :confused:

Sur le réseau local 3 (périphérique lynksis donc…) j’ai une conenctivité limitée… :confused:
our la connection j’en ai crée une a l’aide de l’assistant (modem large bande etc…)

En principe tu doit avoir une connexion au réseau local pour la carte sur laquelle est connecté ton modem.

Sinon, supprime la connexion.

Applique le paramétrage Ip ci-dessus.

Crée une connexion large bande et ça roule.

Mon modem n’est sur aucune carte car il ets en USB pour le moment (c’est pour ca que je capte pas pourquoi il crée un réseau local 3) :confused:

Le probleme c’est que qd je l’ai mis en ethernet (donc sur le r local) il y avait une connectivité limitée au bout de quelques heures (va comprendre).

Alors je me suis décidé à le passer en USB et la rebelote, il crée un réseau local additionnel (le 3 en loccurence) et pouf, connectivité limitée. :confused:

Je n’avaias jamis ce probleme avec le SP1 et depuis la sortie du sp2 et son installation, ca me le fait :confused:

Up :smiley:

Pour la carte reseau supplementaire en usb c’est normal

J’ai la freebox elle est considerer comme un périphérique reseau, donc comme chez toi.

Sinon quand tu as une connectivité limitée, tu perds ta connexion ?

Si non tu as juste à decoché l’option dans les parametres de la carte reseau correspondante

Non je perds pas ma connexion :confused:
Mais ca m’emebete de décocher qqchose qui visiblement docntionen mal…
En fait apparemment windows n’arrive pas à assigner une adresse automatiquement…
Et qd je configure un réseau tout simple (serveur client) donc par ethernet, meme probleme.
Qd j’ai branché le modem en ethernet il était donc reconnu sur le réseau ocal (normal le port réseau de la MB) et pouf connectivité limitée :confused:

D’apres ce que j’ai lus, il y a un bug par rapport à ça, la solution que j’ai trouvé c’est de decocher (mon frere à eu ce probleme)

C’est un bug windows? :confused: