Forum Clubic

Pb Livebox PC Centrino

Bonjour à tous,

Alors voilà mon problème, je viens d’acheter un PC portable centrino mais je n’arrive pas à accéder à Internet. Ma carte Wifi fonctionne parfaitement, en effet déjà j’ai réussit à me connecter sur le réseau WIFI de ma fac.
Chez moi, j’ai une LiveBox Inventel, j’ai fait la manip pour se connecter au réseau sans fil: ->Démarrer->Connexions->Connexion réseau sans fil ensuite j’ai reperé ma Livebox, j’ai rentré la cléf WEP: j’ai alors un message qui me met que je suis connecté avec un signal excellent.
Mais quand je lance Internet Explorer ou Mozilla Firefox impossible d’afficher la page d’accueil ou quoi que se soit. Quand je lance Msn: impossible de me connecter, quand je fais Réparer le code d’erreur est 80072ee7. Je fais alors dépanner et la probleme viens de “La passerrelle par défaut” -> Votre passerrelle semble etre hors ligne.
Quand je clique avec le bouton droit sur l’icone qui ressemble a une télé (a coté de l’horloge) ->Etat->Propriétés je sélectionne Protocole Internet ->Propriétés
Là j’ai mis l’adresse IP, le masque de sous réseau, la passerelle par défaut et les serveurs DNS. (L’adresse IP et le masque de sous-réseau je les ai trouvé dans Etat->Onglet Support). En ce qui concerne la passerrelle par défaut j’ai mis la passerrelle de la LiveBox (193.XXX.XXX.X) j’ai trouvé ça dans la configuration de la Livebox, Information Système.
Malgré tout ça quand je lance Mozilla, Internet Explorer ou Msn: impossible d’accéder a internet bien que l’état de la connexion est Connecté avec une force de signal Bonne.
Je précise que j’ai essayé de me connecter avec la clé Usb qui va avec la Livebox et ça marche nikel. Par contre pour le Centrino ça marche pas!

Si quelqu’un pouvait m’aider.
Merci
@ bientot

Hello,

Sur la [LiveBox[/url] tu as au dos deux boutons. click sur le 1er ta connexion Wifi se synchronise pendant 10mm. c’est qu’il faut tester ta [url=http://www.abonnement-adsl-comparatif.com/faq/wifi.php]connexion Wifi](http://www.abonnement-adsl-comparatif.com/offres.php)

Voie tu ta connexion wifi ? regarde aussi du coté de la clef Wep.

Salut, merci pour ta réponse!

Alors en ce qui concerne le bouton au dos de la Livebox il y a pas de soucis j’ai bien appuyé dessus lorsque j’ai rentré la clé WEP. De ce coté-là, il y a pas de problème la livebox est bien en mode association lorsque je rentre la clé WEP.
D’ailleurs mon PC reconnait bien ma Livebox (je la vois dans les réseaux sans fil disponible) de plus quand je regarde l’état de la connexion, je suis connecté avec un excellent signal, pourtant impossible d’accéder au net.

Merci encore.
@+

essai ça :
demarrer > executer > cmd

ipconfig
-> note l’adresse ip attribuée pour connexion réseau sans fil

ping 192.168.1.1
-> note paquets envoyés paquets reçus
ping orange.fr
-> note paquets envoyés paquets reçus
ping 193.252.122.103
-> note paquets envoyés paquets reçus

Merci

Je regarde ça ce soir et je te tiens au courant!
Bonne journée

Oui c’est bizarre ton problème. je pense que cela vient d’un problème réseau.
Soit, c’est la passeral (192.168.0.1) ou la masque de sous réseau (255.255.255.0)
DHCP ça te dit quelque chose ?

Sinon tu supprimer ton pilote Wifi et tu réinstalles.

Bonsoir,

Après ipconfig:
Suffixe DNS propre à la connexion:
Autoconfiguration d’adresse IP: 169.254.229.24
Masque de sous réseau: 255.255.0.0
Passerelle par défaut:

Après ping 192.168.1.1
Paquets envoyés: 4
Paquets reçus: 0
Paquets perdus: 4
perte 100%

Après
Après ping orange.fr
La requete ping n’a pas pu trouver l’hote orange.fr. Vérifier le nom et réessayer.

Après ping 193.252.122.103:
idem 4 paquets envoyés, 0 reçus -> 100% de pertes

Réponse au message de vidéosnews j’ai désinstallé le pilote Wifi et je l’ai réinstallé mais cela n’a rien donné.
Et je ne sais pas ce que c’est que DHCP si tu pouvais m’expliquer.

Merci Bien

Après avoir regardé à plusieurs reprises, j’ai toujours le même problème!!

Si quelqu’un voit comment faire!!

Merci