Forum Clubic

Pb lancement Rfactor - Il s'arrête à la premiere image

Salut,

j’ai acheté ce jeu hier, je l’ai installé, mis un ou deux mods, et ça marchait nickel.
Aujourd’hui aussi, je l’ai lancé, pas de prob.

Mais apres je ne sais plus quelle action sur l’ordi (peut être bien une recherche de spy et autres virus grace à Spybot et Ad-aware, le jeu ne veut plus se lancer !
Il bloque sur la premiere image (réduite, c’est à dire qu’on voit le bureau encore).
J’ai désinstallé, réinstallé, toujours le même pb :pfff: :pfff:

Qu’est-ce qui a bien pu se passer bordel ?! Décidement un ordis ne tourne jamais nickel continuellement, même sans rien faire à un moment il débloque …

Unne idée ?

Ps: les autres jeux se lancent sans pb.

Je viens de voir sur le read me du jeu qu’un “VET antivirus software” (je ne sais pas ce que c’est), peut provoquer un blocage au lancement sur le logo du jeu (pareil que moi quoi !).

Quelqu’un peut m’expliquer par hasard ?

Car je crois que c’est depuis que j’ai suppprimé des fichiers que m’avait indiqué Spybot que ça merde !

C’est bon, pb réglé.

Je suis encore surpis de ma méthode pour que ça marche:

clik droit sur le raccourcis bureau > propriété > Executer > agrandi (au lieu de fenêtre normale).

C’est la premiere fois que je fais ça, et c’était au pif !

Incroyable …

En fait t’as eu de la chance car quand t’as mis “agrandi” leur serveur a du repartir :stuck_out_tongue: Donc t’as cru que c’était ca ! (car chez moi agrandi ou pas quand c’est mort c’est mort !)

Il faut deplacé le fichier NetCommUtilPlugin.dll du rep plugin pour qu’il scan plus le reseau et ca marche niquel, par contre pas de mode online ! Leur serveur est en rade.

salut a tous,

je suis degouter j ai acheté rfactor et impossible de le lancer, j ai essayé de deplacer un fichier dll comme expliquer dans un autre poste, j ai avast en anti virus et je l ai mis en pause ou meme deactivé rien et mon fire wall windows n est po activé je pete un plomb
si quelqu un pourrai, m aider de magniere claire svp ca serai tres genereux …
ps j ai aussi essayer de le lancer en clic droit executer mai y reagit meme po
en fait l ecran ce met sur un carré noir ou rfactor est ecrit et stop tou s arrete et meme en le lancent a partir du cd il y a aussi un pb avec le cd pour l explorer il faut faire clic droit explorer sinon il ne s ouvre po ca fais beaucoup de pb pour un jeu ou des ingenieurs on plancher dessus !!!:@:@:@:@:@:@

merci encore de votre aide…