Forum Clubic

Pb lancement de Windows Xp - Ecran bleu

Bonjour,

J’ai un soucis de plus en plus fréquent au lancement de mon ordi (hp : amd64 et 2 cartes 6600 gt en sli).
J’ai un écran bleu qui surgit au lancement de windows xp (sp2) avec DRIVER_IRQL_NOT_LESS_OR_EQUAL et 0x000000d1(0x00000000,0x00000002,0x00000008,0x00000000).
Au début ca m’arriverais rarement et ca passait, maintenant ca devient systématique. Malgres une restauration du système sur un point synchro antérieur ca change rien. Je précise que c’est que au démarage, après plus de problème (donc pour l’instant je le met en vielle ^^). J’ai l’impression que c’est apparu avec une MAJ windows mais j’en suis loin d’etre sur.
La dernière fois pour le démarre, j’ai lancé mode sans echec et fait redemarrer et c’est bien parti.
Avez vous une idée ?

Merci d’avance.

Il nous faudrais le nom du fichier qu’il te donne sur cet écran bleu ! :wink:

Commence par tester ta mémoire. Télécharge et grave l’UltimateBootCD !

il ne donne pas de nom de fichier. Il y a du blabla et les deux infos que j’ai donné dans le message précédent.

fais ce que te conseil admin fais un test de ta mémoire et tiens nous au courant

+1 pour un memtest…

j’ai passé memtest (disc boot à partir de l’iso) et aucune erreur au bout de 3 heures de memtest.
Ce soir re-plantage au démarrage, j’ai enchainé avec un memtest pendant 1h30 et tjs aucune erreur.

si tu as plusieur barettes, il faut les tester séparement…

fait aussi les recherches de sécurité standard (anti-virus, anti-spyware, hijackthis, verifications de ce qui démarre avec msconfig…)

Ca ne viens pas de la mémoire…

Qu’est qu’il raconte d’autre l’écran bleu ? Il doit y avoir autres choses de lisibles.

Profite en pour tester les disques durs, et le processeur (avec les outils de stress).

verifie aussi les températures de fonctionnement de proce et de ta cm dans le bios

:hello: tous !!

J’ai deja rencontré ce petit probleme, et je vous assure qu’il ne vient en aucun cas des barrettes memoires et que la seul chose qui s’affiche a l’ecran c’est :

DRIVER_IRQL_NOT_LESS_OR_EQUAL

La solution :

Un demontage de la machine avec un petit nettoyage de la poussiere (ca fait du bien parfois :paf:). Debranchage de toutes les nappes IDE et les alims pour nettoyage et detorsadage (faut eviter de faire des noeuds avec ^^).
Ensuite, j’ai tout rebranché tranquillement, en prennant soin de mettre le disque dur en maitre sur l’IDE1 (avant c’etait le CDROM :/) et le CDROM en esclave (ba oui, yavais qu’un connecteur IDE sur la carte). Ensuite, les alims, bien enfichées, et redemarrage. Un petit tour dans le BIOS pour voir si tout est bien parametrer (Sequence de Boot, vitesse du BUS, etc…) et redemarrage de la machine… Impec !!

Donc essaye ceci et tien nous au courant.

Je confirme, il n’y a que ca qui apparait. J’ai fait spybot et antivirus. Pas de problème de ce coté la.
Donc en ce moment pour démarrer, je fait mode sans echec et une fois lancé, je fait redemarrer et ca part bien.
Merci, j’ai noté pour le petit nettoyage, mais j’avoue que j’hésite à désosser la boite car c’est un HP et je me demande si il est pas sous garanti (faut que je me renseigne ^^)

C’est quoi les outils de stress ?

Sinon, j’ai deux disques en RAID 0 ! ca vient de la ?

les outils de stress sont des utilitaire qui font travailler le processeur au maximum de ses capacité pour verifier qu’il ne chauffe pas trop…

je rappelle un lien sur les messages d’erreur avec ecran bleu.

http://www.vulgarisation-informatique.com/…m_12_3998_l.php

dans ton cas, c’est a la suite de la mise a jour du sp2, donc soit un piolte modifie par ce sp2 soit le pare feu de windows en cause. je te suggere de commencer par debrancher tout ce qui est sur les ports usb (sauf clavier et souris bien sur), faire une mise a jour de tous les pilotes a commencer par ceux de la carte mere, tenter de desactiver le pare feu d’xp, apres tu met a jour les pilotes des materiel branche sur les ports usb (s’il y a des pilotes bien entendu) puis ne rebrancher ces materiel qu’une fois les pilotes a jour ( l’installation des pilotes devrait d’ailleurs te le demander).
profite de ce que le pc fonctionne pour telecharger ces mises a jour de pilotes avant de te lancer et fais de suite ces mise a jour (refuse le redemarrage tant que tu n’as pas fais toutes les mises a jour), une fois finit desactive le pare feu (ou change ses parametres) et la tu redemarres.

Bonjour,

C’est vrai que j’avais une MAJ auto de windows avant le problème.
Bon, je me débrouille un peu, mais je ne rechigne pas sur un coup de main. Comment procéder pour mettre à jour tous ses pilotes et sans en oublier ?
En gros je cherche une démarche ou des astuces pour bien faire la chose.

Merci d’avance.

bon pour clore ce post.
J’ai fait maj des drivers de nvidia de mes cartes video. ET hop nickel, depuis ca redémarre.

Merci pour votre aide

tu fais du raid matèriel ou logiciel essaye de déactivé le raid en ayant pris soins de sauvegarder tes données