Forum Clubic

Pb jeux 720p / 1080p et dx10 ati hd4850

Bonjour,

quelqu’un a t-il le même problème que moi ? A savoir que quand je lance un jeux DX10 en 720p ou 1080p (crysis, Farcry2, Assassin’s Creed…) j’ai systématiquement un bord noir tout autour du plein écran et en 1080p ma TV affiche 1080i… je suis relié en HDMI sur une TV Sony 52V4000. Je précise que les mêmes jeux ne causent pas ces soucis en DX9 ???
Mes pilotes sont les catalyst 9.6… j’hésite à passer au 9.9… car tout fonctionne bien sinon, OC compris.

Merci à tous

Hunter
Edité le 12/10/2009 à 23:42

Et sur le bureau de Windows en 720p ou en 1080p tu n’as pas ce souci?

Non non,

j’ai bien réglé la mise à l’échelle du catalyst mais rien n’y fait, dès que je lance un jeu DX10 j’ai ce problème. Un peu comme si la mise à l’échelle se désactivait…

bah essaie les 9.10 :neutre:

Je dit ptête des betises mais regarde dans l’onglet HDTV support dans monitor properties

Je vais déjà tester les 9.10, mais rien n’indiquait dans la release note que c’était corrigé… affaire à suivre… pour ce qui est de l’onglet HDTV, j’ai déjà joué dedans avec la mise à l’échelle mais ça ne marche qu’avec le bureau Windows…

Merci je vous tiens au courant

quand tu lance un jeux, l’overscan ne bouge pas dans les catalyst ?

Bon, j’ai une piste… je suis maintenant sur Windows 7 Premium 64 bits et j’ai les pilotes 9.11.

En voulant Jouer à GTA IV, j’ai eu le problème de bords noirs. Petit passage par la case “graphismes” et j’ai vu que le jeu était réglé à 59hz. Je le remet à 60 Hz et là : plus de bords noir. Je teste avec une autre résolution HDMI : 1360 x 768 @ 60 Hz : pas de bords noirs. Si je mets 59 Hz : bord noir …

maintenant le hic, c’est que dans les jeux DX10 que j’ai testé, je ne réglais pas ceux ci sur 59 Hz mais sur 60 hz ! Et malgré cela, les jeux passaient en 1080i… avec des bords noirs…

Bon depuis le passage à Windows 7 je n’ai testé que GTA IV… je vais réinstaller Crysis Warhead en 64 bit pour tester tout ça… je vous tiendrais au courant…

J’ai aussi envie de changer de CG pour une HD 5870 mais elle est dispo en Guadeloupe à 449 euros !!! Mais elle est dispo (modèle Saphirre)
Ma femme ne veut pas bien sûr… trop cher pour des jeux Vidéos… peut être aurais-je dû succomber à la PS3…

:wink:
Edité le 30/11/2009 à 18:08