Forum Clubic

Pb Internet ne marche plus depuis aujourd'hui

Bonjour,

gros soucis d’internet.
Dans un réseau de 2 machines sur WInXPpro
j’ai internet par ADSL qui arrive sur un modem routeur
ensuite ça va sur les 2 PC
les 2 PC sont en réseau via le routeur. Le réseau fonctionne bien.
internet ne fonctionne plus sur une des deux machines depuis aujourd’hui
Ce n’est pas un problème de routeur ni câble.
J’ai mis un portable à la place du pc qui n’a plus internet et ça a marché

Au démarrage de l’ordinateur, j’ai un message d’erreur de l’antivirus de disant TCP/IP pas installé

je vous donne un lien avec des personnes ayant le m^me problème
http://www.commentcamarche.net/forum/affich-1273964-le-protocole-de-transport-r�seau-tcp-ip

J’ai tout essayé
restauration système, n’a rien fait
outils d’administration services assistanceTCP/IP est sur automatique
“netsh int ip reset c:\resetlog.txt”
suppression de c:/windows/system32/dla/tfswctrl .exe
J’ai supprimé la carte puis réinstallé, et toujours rien

Si quelqu’un a une idée, ou un lien ou une piste, merci d’avance

a+

Bonjour

Tu peux tenter une analyse réseau via l’outil intégré Microsoft. Un rapport complet sera produit.

Lancer une analyse réseau

démarrer - executer - taper:
netsh diag gui

attendre quelques secondes -> le Centre d’Aide et Support va s’ouvrir sur la page voulue

  • cocher les paramètres voulus dans ‘Définir les options d’analyse’
    -lancer l’ analyse

Résolu, supression et réinstallation de winsock

a+

ah OK , good
on se demande comment ça peut bien se casser
merci de nous avoir informés

Bonjour,
Peux-tu indiquer la procédure à suivre pour réinstaller winsock car j’ai le même problème sur mon portable depuis hier.