Forum Clubic

PB instal divers carte graphique

bonjour à tous !
voilà mon problème est simple pour des pro comme vous, mais long à expliquer. je vais essayer de faire court.
Mon disque etait plein et sous l’invite de windws, j’ai supprimer “control panel”:ane:
depuis mon système ne reconnait pas ma carte radeon 9200. Le panneau de config m’affiche dans type de carte “vgasave” “fabricant inconnu” "pilote non plug and play
et comme pilote “carte video vga”.
en suivant quelque forum comme celui-ci, j’ai télécharger catalist sur le site AMD. après avoir mis a jour .NET framework, je n’ai maintenant qu’1 message d’erreur qui me prend la tête, alouette:grrr:
l’application ne peu aboutir, installé un pilote vga standard avant le lancer le setup…:ouch:
1°) si mon systeme ne reconnaispas ma carte il doit déjàprendre par défaut un pilote vga standard ? c’est une question
2°) où trouver un pilote vga standard ?
3) et comment installer ce fichu pilote
Voilà (moi qi m’aime pas écrire)
comme je n’y connais pas grand chose en micro, merci de répondre comme à un blaireau qui n’y connais rien:ane:

Merci à tous
A+
:jap:

:mdr, la prochaine fois, supprime pas ce qui est essentiel à windows

1: essaye de faire une restauration du système AVANT que t’aille fait cette manipulation (désoler pour l’expression) stupide

2: si sa marche pas, essaye de faire une réparation du système avec ton cd de windows

3: et si sa marche pas encore, fait un backup de ton stock et format

J’AI REUSSI:bounce:
je suis un peu content (cela presque 1 an que ça dure)
Voilà comment j’ai fais (cela peu servir à d’autres novices comme moi)
je suis aller dans le gestionnaire des périphériques (touches windows+pause, onglet “matériel” (gestionnaire de périphériques)
clic sur périphérique système et je vois un point ! jaune sur “NVIDIA nforce2 AGP host to pci bridge”
double clic sur ce truc, et je vois “ce pilote ne fonctionne pas”:etonne:
clic sur l’onglet “pilote” puis sur mettre à jour le pilote.
le pilote se met à jour, et sur l’invitation redémarrer l’ordinateur clic sur “oui”:ane:
après ouverture du PC, re ouverture du gestionnaire de pariphérique (fenêtre+pause) et je vois au miracle que ma superbe carte radéon 9200 est reconnue…:love:
Par contre dans les propriété d’affichage, clic droit sur le bureau “propriété” onglet “paramètres” ma carte n’est toujours pas reconnue:grrr:
Je lance donc catalyst (pour 9200) que j’avais chargé il y à 6 mois, plus de message d’erreur…:oui::oui:
à l’invite, je reboote mon PC, (j’ai peur) ecran noir pendant 5 minutes (le pc tourne) puis affichage du bureau et des icones
et miracle ma carte est reconnue partout, lancement de VLC et je regarde le match de rugbi parfaitement:bounce:
Voilà merci à V1rus pour t’être interressé à mon annonce.:jap:
j’espère que ceci servira à d’autres blaireaux comme moi…
A la prochaine, mais pas pour la carte graphique, car je sais ce qu’est “CONTROL PANEL”:clap: