Forum Clubic

Pb imprimante locale en tse

Bonjour,

poste serveur en 2003serveur ; poste client en 2000pro

J’ai mis en place la connexion bureau distant sur le serveur 2003
Je me connecte en client via mon bureau a distance --> pas de pb. Par contre, hier matin je recuperai mes imprimantes locales, et depuis hier apres midi, impossible de voir mes imprimantes locales (par contre je vois mes imprimantes sur le serveur).
De plus, lorsque je parametre une nouvelle imprimante sur le serveur (en port TSE033) elle est bien crée. Lorsque je ferme ma cession et je l’ouvre de nouveau tout de suite, cette imprimante a disparue…
Pourrait on m’expliquer le pourquoi du comment ??? (et si possible m’aider a recuperer mes imprimantes locales…
Merci d’avance

Personne pour me repondre ???

J’ai un serveur 2000 en TSE, et je ne me sert que d’imprimante IP, j’avais trop de problème de modif aléatoire d’imprimante par défaut…

Merci pour ta remponse mais as tu fais une manip pour recuperer les IP (je ne recupere pas les imprimantes sur mon serveur d’impression…

Ce sont des imprimantes “réseau” nativement ou avec un boitier JetDirect. C’est moi qui leurs ai donné leurs adresses IP. Et tu les ajoutes comme des imprimantes locales sur le serveur.

si tu installe, depuis une session distante, ton imprimante en port “TSE03” c’est normal qu’elle disparaisse quand tu ferme la session : le TSE033 est l’ID de ta session TSE.
essaie cela :
en session, double clic sur ‘voisinag réseau’ (je n’ai pas de 2003 sous la main désolé) puis sur l’icone Terminal Server (il doit y en avoir une pas loin).
Là, tu devrais voir tes disques durs et aussi tes imprimantes
tapes tscc.msc dans Démarrer/Exécuter et vérifie, dans les paramètres Clients, que tu as bien activé le mappage des imprimantes Windows et que la connection des imprimantes clientes est active (au besoin, décoche la case de récupération des paramètres utilisateurs).
Désolé, je ne peux que donner des infos en me basant sur un serveur Win2000, je n’ai pas de Win2003 dispo pr le moment

Aussi, regarde ton journal d’évênements pour des erreurs liées aux imprimantes.

Quels changements as-tu fait ?

Pour info, la réponse devrait (j’en suis sûr à 95%) être dans ton journal d’évênemnts…

Bonjour, j’ai regarde ds le journal d’evenement : jusqu’a 18H30 les imprimantes sont crees puis supprimer lors de la fermeture de session. Lorsque je me suis reconnecter a 19H, je n’ai plus de message comme quoi les imprimantes ont ete cree… et pourtant j’ai ouvert 3 ou 4 session apres 19H (en ayant rebooter le serveur entre temps…)

as-tu été en mesure de vérifier les autres points que j’avais indiqué ?

Salut Thinisfat,

Merci pour ta reponse.
J’ai verifier les autres points : je recupere mes disques sans pb, par contre en decochant la case de récupération des paramètres utilisateurs, je ne recupere plus rien.

Dans mon voisinage reseaux, j’ai bien ma session TS mais aucune imprimantes

Par contre, comment fais tu pour verifier que la connexion des imprimantes clientes est active ???

Au niveau des changements, j’ai restreint TS a une application par utilisateur. J’ai ramene ce parametres par defaut, mais rien…

Démarrer/Exécuter et tapes TSADMIN
verifie pour le procotole rdptcp que les imprimantes sont bien activées
au pire, tu peux depuis la console physique supprimer la connexion rdp_tcp et la recréer parfois cela aide

Sur le site web de Citrix, tu peux t’aider du lien suivant : http://support.citrix.com/kb/entry!default.jspa?categoryID=118&entryID=2055&fromSearchPage=true
d’accord cela concerne la création d’imprimantes via Citrix mais certaines informations sont valides pour TSE

Salut Thinisfat,

J’ai supprime et recree la connexion RDP. J’ai reussi a recuperer mes imprimantes.
Merci pour le coup de main.