Forum Clubic

Pb imprimante HP 950C sous vista

bonjour a tous
bonj explique mon probleme,j ai un nouvel ordi qui tourne sous vista depuis maintenant 5mois, des l achat j avais reussi a installer correctemant mon imprimante HP 950c via un cable USB (usb to IEEE1284) sans aucun probleme, juste en connectant le tout…
Voila maintenant 2 semaines que l imprimante refuse d imprimer, dans le gestionnaire d impression j ai le message “erreur impression” avec pour une page test un truc du genre 90ko/120ko…
J ai donc decidé apres plusieurs essais de tout debrancher , supprimer l imprimante et , tenter une reinstalation. Toujours le meme probleme… apres consultation de different forum et du site HP, je suis arrivé au point ou mon imprimante doit avoir un Probleme… J ai donc decidé d installer l imprimante d un ami , une HP 815c, et Ô surprise , exactement le meme probleme, l imprimante est reconnue, le cable USB aussi, mais impossible d imprimer…
J ai telechargé la mise a jour pilote HP, essayer de debrancher l imprimante 10min; mais toujours rien
C est vraiment tres bizarre, chaque fois l impression demarre, imprime 1 ligne de ma page et s arrete, en rebranchant l imprimante sur mon vieux PC elle fonctionne tres bien…
Je passe mon temps a rechercher une solution mais je ne trouve rien… svp aidez moi!!

Et pourquoi ne pas la brancher avec son câble parallèle ?

as-tu essayer de changer de cable?
as-tu testé ton imprimante sur un autre port de ton pc?
la page de test interne de ton imprimante marche-t-ell?
qels voyants clignotent sur ton imprimante?
que se passe-t-il avec la page de test windows?

il manque tout ca pour qu’on te dépanne correctement

salut et merci de vos reponses
alors je vais repondre
-oui j ai deja essayer de changer de cable
-j ai testé sur a peu pres tout les ports usb de l ordi
-impossibilité d impression de page test, dans l ecran imprimante j ai un “ereur” dans statut
-lorsque je lance une impression seul une ligne est imprimée puis la feuille est ejectée et “ereure” dans statut impression

concernant le branchement sur cable parallele je n ai pas de port parallele sur mon PC, donc bien embeté.

Je ne comprends vraiment rien car lorsque j ai eu mon PC, j ai simplement branché le cable USB , tout a ete reconnu et installé, l imprimante fonctionnait bien…et maintenant plus rien.
Je precise aussi que mon imprimante fonctionne tres bien sur mon vieux PC(winXP)

alors la c est magique!!!

Je viens une nouvelle fois ,en desespoir de cause, de tenter de reinstaller l imprimante sur chacun de mes ports USBet au dernier port (un en facade) l imprimante est de nouveau operationnelle!!!

je ne comprend toujours pas ce qu il s est passé!!! si quelqu un pouvait m eclairer

sur certains port USB elle n etait pas reconnu, sur d autre elle etait reconnu mais meme probleme et la sur un USB en facade elle refonctionne!!

surement un probleme de port usb sur ton pc